1. reyxlp's Avatar
    After upgrading to ICS, Wi-Fi Tether no longer works.

    Has anyone had any luck with this?

    Also -- does the Razr support Infrastructure Mode or only Ad-Hoc?

    I need to connect a device that will only support Infrastructure Mode.

    Thanks!
    07-10-2012 11:06 AM
  2. KayIslandDrunk's Avatar
    I had this same issue and no matter what settings were suggested I could not get it to work. I ended up downloading FoxFi and it worked flawlessly. The only downside is that I could only see where I could enable WEP and not WPA2.
    07-11-2012 09:06 AM
  3. jl1967's Avatar
    You may find the answer here. But before you do this you may have to pay attention when you change the value of "Entitlement". Also, requires rooted.


    http://www.droidforums.net/forum/dro...t-working.html
    07-14-2012 10:26 AM
  4. jkfsr's Avatar
    Wifi tether works fine for me. I had not tried it until saturday. I stayed rooted with voodoo when I upgraded to ICS.
    07-16-2012 03:43 AM
  5. Jellyrolls's Avatar
    Try downloading the app FoxFi from Play. You don't have to be rooted and it works wonderfully on my RAZR.
    07-16-2012 02:52 PM
  6. androidcore's Avatar
    "wifi tether for rooters" will not work on ICS or JellyBean... the dev needs to incorporate 4.0+ into his/her/their app code...

    Just get FoxFi... no root needed... you're good to go like Taco Bell now...

    Lastly... Android doesn't natively support AD-HOC connections...
    07-16-2012 09:20 PM
  7. jkfsr's Avatar
    "wifi tether for rooters" will not work on ICS or JellyBean... the dev needs to incorporate 4.0+ into his/her/their app code...

    Just get FoxFi... no root needed... you're good to go like Taco Bell now...

    Lastly... Android doesn't natively support AD-HOC connections...
    Wifi tether does work on ICS. When I got upgrade I kept root with voodoo. Rerooted after download and tether worked no problem.
    07-17-2012 03:33 AM
  8. tech_head's Avatar
    07-18-2012 04:39 PM
  9. dontlookatme's Avatar
    Have you tried restarting the phone? Or factory reset?

    Sent from my DROID RAZR using Tapatalk 2
    07-18-2012 05:09 PM
  10. Jimmyjack1982's Avatar
    I joined this forum just to post this.

    I've got the SGS2LTE on Rogers. Rogers tech support is crap. They told me to ring Samsung because "tethering is a feature of the phone and not supported by Rogers". I didn't bother, I figured it out myself after a bit of trial and error. I knew it was a connection problem, not a problem with the phone.

    If you go into the APN settings, you'll notice that there are 2 sets. Rogers LTE Internet and Tethering. The Tethering is set to ltedata.apn. Change this to ltemobile.apn (to match the first) and try connecting again.

    Worked like a charm for me and my buddy.
    07-20-2012 10:27 AM
  11. swc2001's Avatar
    excuse the ignorance.... but where are the APN settings?
    08-15-2012 08:15 AM
  12. Infinite7154's Avatar
    Wifi tether just went through an update. Works fine now

    Sent from my DROID RAZR using Android Central Forums
    08-22-2012 09:18 PM
  13. bascherz's Avatar
    My RAZR MAXX is rooted but my Dad's is not and he doesn't want to root it. Verizon's forced ICS update messed up a lot of apps on his phone, including some of the built-in apps (e.g., email), which wouldn't work anymore. Tethering didn't work either, neither FoxFi nor PDAnet (he uses both). Tried reinstalling both of them to no avail. We did a cache clear/format but that had no affect. So we bit the bullet and did a factory data reset and still no joy, and his previously downloaded apps were not reinstalled automatically as they should have been. WTF is going on? Does anyone know how we can resolve the tethering issue WITHOUT ROOTING?

    Did I mention he lives in Ohio and I live in Virginia? I have no hands-on access to his phone.

    One more thing... when he enables the FoxFi hotspot, he can see it on his Win7 computer but there is no signal strength indication (no green bars), but instead a red X. So he cannot connect. On my phone, the green bars appear as soon as the hotspot is listed. It takes a while for FoxFi to create a path to the Internet, but it does eventually connect. But not on his phone anymore. Just a red X.

    Thanks in advance,
    Bruce
    08-24-2012 08:01 PM
  14. droid3nitstlmo's Avatar
    If you are using PDANet/FoxFi to tether or convert your smartphone to a wifi hotspot, you make have noticed a Verizon block screen emerging when you invoke the apps. This block can be bypassed. First, download the "Airplane Mode Toggle" and place it on one of your homescreens. If/when you are blocked by the Verizon screen, simply exit out of the application, toggle Airplane Mode on (wait until it completely turns on), toggle Airplane Mode off, and finally start your PDANet/FoxFi applications again. You should now be able to tether/hotspot like you have in the past. Worked twice for me.
    09-05-2012 05:28 AM
  15. chesbrougha's Avatar
    I have a driod bionic that I just rooted and am trying both FoxFi (which won't start-up) and WiFi Tether for Rooters. WiFi Tether starts up and seems to be outputting a signal (the signal icon is yellow...figured it would be green if it is working) but I can not find the ssid from my computer. I read something about reseting permissions for FoxFi; but forgot where that was so need to look into it some more.

    Any advice would be greatly appreciated. Thanks
    01-24-2013 12:12 AM
  16. rickj832's Avatar
    I have a driod bionic that I just rooted and am trying both FoxFi (which won't start-up) and WiFi Tether for Rooters. WiFi Tether starts up and seems to be outputting a signal (the signal icon is yellow...figured it would be green if it is working) but I can not find the ssid from my computer. I read something about reseting permissions for FoxFi; but forgot where that was so need to look into it some more.

    Any advice would be greatly appreciated. Thanks
    The icon does not turn green its stays yellow. There are 2 wifi tether for root users in the market by the same developer and look the same. The first I downloaded didnt work so i deleted and tried the other one and it worked fine. The one that worked for me was updated Aug 2012. I have went the route of purchasing sqlite from the maket and using the built in hotspot. There are youtube vids on how to do this.
    01-28-2013 12:04 PM
  17. giogio87's Avatar
    I've solved the problem using this app :

    https://play.google.com/store/apps/d...unlocker&hl=it

    open the app, click on "unlock tethering", wait for video completion and magically tether works
    06-18-2013 05:17 PM
  18. Pierre Ghes's Avatar
    Jimmy jack 19th your the best! This solved my issue too!! Great tips
    06-25-2013 01:11 AM
LINK TO POST COPIED TO CLIPBOARD