Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Audio problems while mirroring

    I have a Razr , running stock ICS. It works fine if I watch a movie on the phone itself. The problem occurs when I connect it to my tv through hdmi. The sound starts skipping like every 20 seconds. Im using mx player and have tried both h/w and s/w decoder. This is a dvd rip, dont remember if it does it while on netflix. I have tried mobo player also, for some reason on mobo I cant hear anything and it wont let me change from h/w to s/w decoder. Please help.
  2. #2  
    dumpedduce's Avatar

    Posts
    827 Posts
    ROM
    Arctic Hd

    Default Re: Audio problems while mirroring

    Its probably just the video file its saved in/the audio file. Most of the ripped movies come with 2-3 "audio tracks" (different languages) which messes with playback quality. Either live with it or try another rip of the movie. Or just burn to a DVD.

    DumpedDuce Approves This Message

Similar Threads

  1. XiiaLive (Lite) problems while texting
    By Acroanidd in forum Android Applications
    Replies: 5
    Last Post: 12-05-2010, 01:00 AM
  2. MP3 audio problems with Froyo
    By todde278 in forum Verizon Droid Incredible
    Replies: 1
    Last Post: 09-20-2010, 11:49 PM
  3. Strange problem while trying to update. NEED HELP!
    By nismo300zx96 in forum Verizon Droid Incredible
    Replies: 12
    Last Post: 09-07-2010, 11:33 AM
  4. DInc: Audio problems after manually updating to Froyo
    By herabros in forum Verizon Droid Incredible
    Replies: 3
    Last Post: 09-01-2010, 06:42 AM
  5. Pandora Audio Problems???
    By schnergun in forum HTC EVO 4G
    Replies: 4
    Last Post: 08-20-2010, 11:03 PM

Posting Permissions