1. aadepa's Avatar
    Hi all, I've spent hours looking through all kinds of forums about this and haven't really found a good answer, since most of the people who complained had this problem while their phone was still under warranty. My phone is a little over 2 and about 2 days ago it started to show "no service" and then the phone went into an endless reboot cycle. I cleared the partition cache, removed and reinserted the sim card, cleared my texts, got rid of antivirus apps, uninstalled all of my recently updated apps and rebooted manually countless times. Nada. I went to Verizon for a new sim card but that was also a bust. I tried doing a factory reset but get as far as the language screen before it reboots. I can get it to power on and stay on through the fast boot menu using the Diag and Boot option, and I can connect to my wifi if I do that, but still no service, which is pretty useless. I did this procedure during the factory reset and then got an error telling me I needed a sim card, even though i just swapped it and had a brand new one installed. I bypassed the setup stage but still get no service. Even though I am eligible for an upgrade I am grandfathered in with Verizon for unlimited data and dont want to lose that (especially with rumors of them getting rid of phone subsidies all together). I also don't want to buy a new phone. Went to a wireless repair place but get the feeling they are going to take my money and tell me there is nothing they can do. So I am asking if anyone has any suggestions or if my phone is toast. Obviously Verizon and Motorola customer support was useless. Thanks
    02-22-2014 12:52 PM
  2. SoccerRef12's Avatar
    I suggest you use Matt's utility on the XDA website to reset it to factory. You can then continue beyond the 1st option if you want to root it. Whenever I have FUBAR'd my Maxx, Matt's utility has saved me!

    [SCRIPT] DROID RAZR Utility XT912 Jellybean -- Windows + Mac + Linux (All In One!) - xda-developers
    02-24-2014 03:26 PM
  3. Audux's Avatar
    try to do a restore using fastboot files + rsd lite, I solved mine following this guideline:

    but of course that varies on the model of your device
    02-26-2014 09:59 PM
  4. aadepa's Avatar
    I suggest you use Matt's utility on the XDA website to reset it to factory. You can then continue beyond the 1st option if you want to root it. Whenever I have FUBAR'd my Maxx, Matt's utility has saved me!

    [SCRIPT] DROID RAZR Utility XT912 Jellybean -- Windows + Mac + Linux (All In One!) - xda-developers
    Holy Crap man, it worked. It shows service now and is charging when on. I am going to wait a day or two to make sure it doesnt bail on my again but everything looks to be good. Thanks
    SoccerRef12 likes this.
    03-11-2014 08:44 PM
  5. masturtevant's Avatar
    I have been having the exact same problem as you described. Same process, starting about 48 hours ago. Hope this works.
    04-24-2014 05:20 PM
  6. elissa penn's Avatar
    My personal advice since I have been having nothing but problems since switching to Verizon..... GET OUT ASAP! They're useless, don't get back to you when there is a problem and if you do a "live chat",it's with a robot. Since Motorola installed that KITKAT program.... They won't remove it and my phone has been useless since. Never have I experienced such lousy customer service. RUN...FLEE....DON'T RESIGN!!

    Posted via Android Central App
    06-29-2014 06:40 PM

Similar Threads

  1. Weird Note 3 problem lol
    By stackberry369 in forum General News & Discussion
    Replies: 3
    Last Post: 03-20-2015, 10:30 PM
  2. LG G2 gaming problems
    By Yash6100 in forum General Help and How To
    Replies: 1
    Last Post: 02-22-2014, 08:42 AM
  3. Galaxy note II problem with connecting to wifi after upgrading to jelly bean
    By ANDREW AGANGA in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 02-22-2014, 06:58 AM
  4. Difference between Samsung Kies and Samsung Acc?
    By npa2310 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 02-22-2014, 06:49 AM
  5. test service
    By Ihayere Peter in forum Samsung Galaxy Tab 2 10.1
    Replies: 0
    Last Post: 02-22-2014, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD