Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Car Dock - Two Issues (BT and Calling)

    When my phone is in the Moto Car Dock I am experiencing two problems:

    1) When I press my BT Headset to voice dial, the computer voice "say a command" is very faint and distorted. Works fine out of the dock though?? Using a Jawbone Icon if that makes a difference.

    2) When I push the "Calling" icon it flashes but stays on that screen. I did set the custom button to dialer to make sure it works and it does. Any ideas?

    Any and all help is appreciated. Thanks.

    -Fletch&
  2. #2  
    garylet's Avatar

    Posts
    3 Posts
    Global Posts
    39 Global Posts

    Default

    #1 Turn up "media volume" and you'll hear the lady say "Say a command..."
  3. #3  
    SamMyers's Avatar

    Posts
    3 Posts
    Global Posts
    4 Global Posts

    Default

    I've been having the same issue with the "faint" Say-A-Command. However, it is only intermittent.

    Also, I find that, at times, even though my bluetooth shows connected, it's actually using speaker phone. This is a total pain in the rear. I usually have to turn off both my Jawbone Icon, and the bluetooth on the phone, then turn them all back on. Sometimes it will repeat this, in which case I do it all over again.

    Quite annoying!
  4. #4  

    Default

    yeah i have intermittent issues with that as well. I have not figured out the pattern.
  5. Thread Author  Thread Author    #5  

    Default update...

    Seemed to work better on the way home tonight. Very strange.

    Anyone have any ideas on problem #2, is there a way to re-install that app?

    Thanks,

    Fletch&

Posting Permissions