1. riccochet's Avatar
    I've been running Genocide 2.0 kernel and SFR 1.2 for months with no problems. Last night my phone ran out of battery and shut off. After charging it and turning it back on just about everything force closes. The whole system, messaging, swype, everything. I can still run installed apps, but system apps are deadski. I've reflashed the ROM multiple times and reinstalled the kernel with no success. Still boots with tons of FC's of system apps.

    Anyone know wtf is going on with my phone? Is it a hardware failure of some sort? I wasn't overclocking the phone either.
    11-06-2011 08:35 AM
  2. Paul627g's Avatar
    I doubt if you had a hardware failure.

    1. Were you running with journaling off or on? If it was off, this runs faster but in certain situations can really cause some deep conflicts especially running a battery dead.

    2. You said you reflashed a few times... Have you done complete full wipes? 3x data/cache/dalvik.

    3. If all else fails its Odin time my friend... Grab Odin and procedure #2 from the thread below and give your device a fresh start because your problems may lie a bit deeper in the device beyond what a system wipe in CWM can touch.

    [How to] Factory Restore (or Fix a Bricked Phone)
    11-06-2011 01:37 PM
  3. riccochet's Avatar
    I doubt if you had a hardware failure.

    1. Were you running with journaling off or on? If it was off, this runs faster but in certain situations can really cause some deep conflicts especially running a battery dead.

    2. You said you reflashed a few times... Have you done complete full wipes? 3x data/cache/dalvik.

    3. If all else fails its Odin time my friend... Grab Odin and procedure #2 from the thread below and give your device a fresh start because your problems may lie a bit deeper in the device beyond what a system wipe in CWM can touch.

    [How to] Factory Restore (or Fix a Bricked Phone)
    Yeah I did the 3x wipes before reflashing the kernel and rom. I keep the zips on the SD card. I figured I'd post here before Odin'ing the phone back to stock. Unfortunately I'm out of town until Wednesday and it sucked to have my phone brick itself out of nowhere. I can still receive calls, just can't make any. Can still get on Facebook with it, but no texts in or out. And my GPS still works. So I don't want to risk bricking it completely before I get back home.

    Thanks for the info! Much appreciated!
    11-07-2011 06:31 AM
  4. Sahmbo1's Avatar
    My SRF 1.2 Geno 2.0 went ape crazy yesterday too! Out of nowhere it got real laggy and swipe stopped working. I reset the phone, bam, launcher pro force close, desk clock force close, BW force close over and over and over again. I 3x wiped all and reinstalled SRF and Geno and got it back up and going, luckily. Good luck to you, hope you make it.
    11-07-2011 03:46 PM
  5. The Harrington's Avatar
    Same thing happened to me twice within a week or two of each other. No idea why. Both times I Odin'ed back to stock and was able to use the ACS updater to get things running again. Only issue now is my Quadrant Benchmark scores used to be off the charts - over 2000 - now I am not much better than stock Epic 4G. Not sure what caused that.
    11-08-2011 01:03 PM
  6. monkey30butt's Avatar
    Funny, I had this issue when the phone got hot & locked up.

    I was running SRF 1.1.1 w/Genocide 2.0

    The second time it did it in less than one week.
    After that I left the Twilightzone kernal that comes with it & haven't had any more problems yet.

    Maybe it's time for me to find a new ROM.
    Good excuse anyway.
    11-11-2011 11:59 PM
  7. riccochet's Avatar
    I wound up odin back to stock and reflashing the kernel and rom. Back up and running. So far SFR is the only rom I like. With all the problems people have been having switching to GB, even the OTA update, I'll stick with froyo for the time being.

    Thanks for the replies. And my quadrant is pushing 2550.
    11-15-2011 12:02 PM
LINK TO POST COPIED TO CLIPBOARD