Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default i miss swype :(

    has anyone made any progress to update swype on a custom rom?....i have grown to love it and i hate typing without it
  2. #2  
    Jinded's Avatar

    Posts
    160 Posts
    ROM
    Marcusant v2 MTD, Samurai

    Default Re: i miss swype :(

    You can download the latest beta version of Swype on any ROM...
    beta.swype.com
  3. #3  
    5111's Avatar

    Posts
    151 Posts
    Global Posts
    176 Global Posts

    Default Re: i miss swype :(

    Quote Originally Posted by Jinded View Post
    You can download the latest beta version of Swype on any ROM...
    beta.swype.com
    How do we do that? Is it as simple as register, download, and run?
  4. #4  

    Default

    Quote Originally Posted by Jinded View Post
    You can download the latest beta version of Swype on any ROM...
    beta.swype.com
    Incorrect. This only applies for any rom that doesn't have swype integrated into the system. If it's integrated you have to delete any associated data from data/data/, remove the swype.apk from system/apps/, as well as the lib file in system/libs/ before installing the new beta.

    Sent from my SPH-D700 using Tapatalk
  5. #5  

    Default

    Use ti backup or similar program to uninstall pre-loaded swype, then mount filesystem and use root explorer (or similar program) to delete libswypecore from your system/lib folder, then run the beta installer.

    Sent from my Randomized SPH-D700
  6. #6  
    5111's Avatar

    Posts
    151 Posts
    Global Posts
    176 Global Posts

    Default

    Quote Originally Posted by theabsolutezer0 View Post
    Use ti backup or similar program to uninstall pre-loaded swype, then mount filesystem and use root explorer (or similar program) to delete libswypecore from your system/lib folder, then run the beta installer.

    Sent from my Randomized SPH-D700
    Can somebody give me more specific steps for this? I'm not versed enough in the lingo to do it yet, but I might be with a step-by-step.
  7. #7  
    Windfrenzy's Avatar

    Posts
    153 Posts
    Global Posts
    156 Global Posts
    ROM
    stock

    Default Re: i miss swype :(

    check out SlideIT. Same action as Swype, I like it better. Skinnable too.
    Thanked by:
    5111 
  8. #8  

    Default Re: i miss swype :(

    I'm running cm9. I downloaded Swype from beta.Swype.com and installed it without deleting anything. if you decide to odin back to stock El30 your old Swype should still be there. Simple
  9. #9  
    5111's Avatar

    Posts
    151 Posts
    Global Posts
    176 Global Posts

    Default Re: i miss swype :(

    Quote Originally Posted by Windfrenzy View Post
    check out SlideIT. Same action as Swype, I like it better. Skinnable too.
    I've been trying this since you suggested it. I definitely prefer Swype, but this is better than no-Swype.
  10. #10  
    george1614's Avatar

    Posts
    33 Posts
    ROM
    CleanGB 1.1.2

    Default Re: i miss swype :(

    i hate swipe. I have been super happy with swiftkey x, try the free version for 30 days. I bet you will buy it! it makes life so much easier
  11. #11  
    5111's Avatar

    Posts
    151 Posts
    Global Posts
    176 Global Posts

    Default Re: i miss swype :(

    I got the Swype beta to work! I am so much happier with Swype! I did have a couple of force closes, but did the whole thing over and so far it has worked. I used a guide that I found here.

    To summarize it:

    1) you need Root Explorer (pay or google for a free download), install it and give it Superuser rights
    2) In Root Explorer, go to \system\app then press the button at the top that says [Mount R/W] which will change it to [Mount R/O]
    3) Scroll down to Swype.apk, long press it and select Delete and then confim
    4) the guide said to also delete Swype.odex the same way in that same location, but I didn't find it so skipped that step
    5) In Root Explorer go to \system\lib and search (using magnifying glass hot key) for SWYPE.
    6) Delete the folders it finds like you did before (mine had 2)
    7) Reboot and then go Menu>Settings>Applications>Manage Applications>All> Scroll down and see if Swype is there. If not, it is off the phone!
    8) Install the Beta Swype that you downloaded following their directions.

    Like I said, I had some trouble installing the new swype with mine saying I didn't have enough memory and then force closing, but I just rebooted and tried again and it worked fine.

    UPDATE: I just did this on my wife's Epic. I followed my directions to make sure that they are complete. Every problem I had on my phone I had on hers. I just rebooted and tried again.

    SWYPE ROCKS!

Posting Permissions