01-30-2011 06:09 PM
103 123 ...
tools
  1. ratm22's Avatar
    I finally decided to root my Epic so I could do some minor changes but mostly I wanted to be able to use the tethering app. I was able to root and download the wifi app, but I can't seem to get it going on my laptop . Anyone have any suggestions? I have also tried to tether with ipod with no luck. I've tried different versions of the app as I read that suggestion in the forums and my drivers are updated. My laptop runs windows 7 if that helps at all. Any help would be greatly appreciated.
    HeisRisen likes this.
    10-16-2010 07:15 PM
  2. ragnarokx's Avatar
    I'm assuming you downloaded Wireless Tether from the Market. If so, that version does not work on the Epic. Use this version instead.

    However, Wireless Tether does not support infrastructure mode, meaning you can't Tether your iPod to your Epic, only desktop/laptop computers. If you want to be able to tether your iPod to your Epic as well, you need the MobileAP from i9000. Good luck!
    10-16-2010 07:26 PM
  3. ratm22's Avatar
    Well I've tried a few different versions Pre8, pre9, pre7, and nothing....I seemingly get everthing setup fine but when I try to tether to my laptop, it simply doesn't connect.
    10-17-2010 12:40 AM
  4. ragnarokx's Avatar
    Do you plan on flashing a custom rom? If not you should try the mobileap from the i9000.

    Sent by a little green robot
    10-17-2010 12:45 AM
  5. caliskimmer's Avatar
    I had this issue too. Couldn't get it to work at all. From what I recall, though, I believe it was because I got the app from the market.
    10-17-2010 12:51 AM
  6. ratm22's Avatar
    I've downloaded the app from my epic browser from the site, not sure if that's the same as the market?
    10-17-2010 01:13 AM
  7. shaundizzle's Avatar
    download it from xda-developers or some other forum.

    mine wasnt working either until i downloaded wireless tether 2.0.5 pre11

    but more importantly, are you 100% sure your rooted?
    did it ask for super user permissions when you tried to tether the first time?? if not your not rooted and thats why its not working
    10-19-2010 12:13 PM
  8. ratm22's Avatar
    Yes I'm rooted...I have superuser icon and I've downloaded titanium backup and a few other root only apps.
    10-19-2010 08:45 PM
  9. shaundizzle's Avatar
    well anybody can download any of those apps, including superuser. all from the market.

    whats more important is whether or not it asks for superuser permissions
    10-20-2010 12:30 AM
  10. golden_35's Avatar
    Like the earlier post said, the wireless tether app from the market does not work.

    You must download the version from google code site. I am using experimental pre11 on my EPIC and it works great!

    Downloads - android-wifi-tether - Project Hosting on Google Code

    Also, make sure that you go into settings and allow downloads for non-market apps.
    10-20-2010 02:13 AM
  11. Ficjay's Avatar
    I thought this would be great for my ps3 but it does not seem to connect.is this tether not for all wifi?
    10-20-2010 07:24 PM
  12. ragnarokx's Avatar
    I thought this would be great for my ps3 but it does not seem to connect.is this tether not for all wifi?
    Take a look at post #2 in this thread. A PS3 should have the same connection type as an iPod, that's most likely your problem.
    10-20-2010 08:03 PM
  13. ratm22's Avatar
    well anybody can download any of those apps, including superuser. all from the market.

    whats more important is whether or not it asks for superuser permissions
    Yes, I have superuser permission. I have moved bloatware, not sure I could do that if I wasn't rooted.
    10-20-2010 11:14 PM
  14. azack's Avatar
    pre11 works except i can get it to turn off??
    pre9 works better for our epics you can turn it off lol
    10-21-2010 03:40 PM
  15. Ficjay's Avatar
    Thanks Rag. I'll try again. I flashed it once after the baked goods kernel but that didn't seem to work
    10-23-2010 09:09 AM
  16. Prince_Basil's Avatar
    I wanted to know if I could add a ROM when I have this on. I used to have the Wisdom ROM but when I flashed this, it MobileAP didn't want to work. So I went back to just a stock Epic that was rooted and it worked. Any suggestions? Would it be okay to flash the rom or will it erase the wireless tether?
    10-23-2010 11:14 AM
  17. ragnarokx's Avatar
    If Wireless Tether gets erased after flashing you can always reinstall it. And yes, MobileAP from I9000 only seems to work with a stock ROM, whereas Wireless Tether works with virtually every ROM.
    10-23-2010 12:13 PM
  18. Prince_Basil's Avatar
    I tried Wireless Tether with the Wisdom ROM & it didn't want to to work for me. MobileAP worked great for me. Butler once I flashed the Wisdom ROM it took it off. So... I'm not sure. I'll try flashing MobileAP one more time but last time it just kept force closing. :-/

    EDIT:
    Just flashed the mobileap rom on top of Wisdom ROM and it always force closes.

    10-23-2010 12:20 PM
  19. shaundizzle's Avatar
    I tried Wireless Tether with the Wisdom ROM & it didn't want to to work for me. MobileAP worked great for me. Butler once I flashed the Wisdom ROM it took it off. So... I'm not sure. I'll try flashing MobileAP one more time but last time it just kept force closing. :-/

    EDIT:
    Just flashed the mobileap rom on top of Wisdom ROM and it always force closes.

    did you download it from the market?

    again that one does not work on the epic.

    look through this thread or on xda for wireless tether pre-11 or pre-9
    10-23-2010 06:05 PM
  20. ragnarokx's Avatar
    I tried Wireless Tether with the Wisdom ROM & it didn't want to to work for me. MobileAP worked great for me. Butler once I flashed the Wisdom ROM it took it off. So... I'm not sure. I'll try flashing MobileAP one more time but last time it just kept force closing. :-/

    EDIT:
    Just flashed the mobileap rom on top of Wisdom ROM and it always force closes.
    As a general rule the I9000 MobileAP only works on a stock ROM. Anything deodexed seems to cause force closes.
    10-23-2010 07:29 PM
  21. lpsteve72's Avatar
    I also have pre 9 installed (not from the market). I am able to connect to my sons hero and it works fine, but no go on my laptop or my wife's epic. Her epic won't even pick up the ssid of my phone. Not sure what can be wrong. I tried installing different versions but that was no good either. Anyone have any idea why I can connect to the hero and nothing else?
    10-26-2010 08:34 AM
  22. shaundizzle's Avatar
    i really dont know. but ive heard pre-11 works better.

    it could also be the rom or the kernel messes it up or something. ill do a lil research and get back to you. because i also need to try and get wireless tether working. gonna test mine out and get back to you
    10-26-2010 10:15 AM
  23. ragnarokx's Avatar
    What other versions have you tried? Pre8, Pre9 and Pre11 can all potentially work for the Epic. What ROM are you on? If stock and not deodexed, try the MobileAP from the I9000 (mentioned in this thread).
    10-26-2010 11:18 AM
  24. Prince_Basil's Avatar
    I don't know what deoxeded or whatever means. But currently I'm running stock & I am using MobileAP. But whenever I don't need wireless tether I have ASOP Universal ROM or Wisdom ROM. I change it constantly but its always between those two. I'm trying to tether to an iPod Touch. What settings should I have wireless tether on? I really don't understand all those options.
    10-26-2010 11:50 AM
  25. |-KGB-|CaptHowdy's Avatar
    not sure how possible this is right now b/c everything ive come across says that the epic will only tether with wifi tether in ad hoc mode, no infrastructure mode which is what almost everything read. Ad hoc is recognized as a computer to computer and most devices ive ever used(psp...etc) will only see a infrastructure network(which is what routers put out)

    edit: im using pre 11 and still ad hoc
    10-26-2010 11:55 AM
103 123 ...
LINK TO POST COPIED TO CLIPBOARD