02-03-2015 06:33 PM
444 12345 ...
tools
  1. epic0001's Avatar
    Phone was working great on froyo eb13 rooted with one click 2.5.

    Downloaded the logprovider.apk on xda in order to remove sms from call log, installed and kept getting a force close andriop.process.acore?? about every 15 secs with vibrating.

    I then backed up all my apps with TB and tried to odin back using the froyo eb13 tar file. when i got a fail notice in Odin and phone will no longer turn on or charge.
    Any help would Please!! I need it for work
    Thanks
    03-04-2011 02:50 PM
  2. DroidXcon's Avatar
    Phone was working great on froyo eb13 rooted with one click 2.5.

    Downloaded the logprovider.apk on xda in order to remove sms from call log, installed and kept getting a force close andriop.process.acore?? about every 15 secs with vibrating.

    I then backed up all my apps with TB and tried to odin back using the froyo eb13 tar file. when i got a fail notice in Odin and phone will no longer turn on or charge.
    Any help would Please!! I need it for work
    Thanks
    First off welcome to Android central,,, try reinstalling the drivers, the pull out your battery , plug in your phone into one of the USB ports in the back of the computer and attemp to put it into download mode. then please report back
    epic0001 likes this.
    03-04-2011 02:56 PM
  3. epic0001's Avatar
    ok, thank you will try now,
    03-04-2011 02:57 PM
  4. epic0001's Avatar
    First off welcome to Android central,,, try reinstalling the drivers, the pull out your battery , plug in your phone into one of the USB ports in the back of the computer and attemp to put it into download mode. then please report back
    got it in download mode with the battery not in, but its plugged into the computer. Let me know whats next. Thanks
    03-04-2011 03:00 PM
  5. DroidXcon's Avatar
    got it in download mode with the battery not in, but its plugged into the computer. Let me know whats next. Thanks
    thats fine, its going to use the power from the USB port,,,ok now disable any antivirus

    open odin, you should now see a com port lit in yellow in upperleft hand corner, you should now be able to use odin
    epic0001 likes this.
    03-04-2011 03:03 PM
  6. epic0001's Avatar
    ok great going to try now and report back. Thx
    03-04-2011 03:03 PM
  7. epic0001's Avatar
    Thanks all better now, very much appreciated.
    03-04-2011 03:38 PM
  8. DroidXcon's Avatar
    Thanks all better now, very much appreciated.
    Very welcome, glad that worked out for you
    03-04-2011 03:41 PM
  9. DrRPDB's Avatar
    Originally Posted by DrRPDB so after the update to froyo was pused on me i had problems. I tried a hard reset and still had problems with my motorola bluetooth for my car and answering the phone. so I tried the new flash/restore to froyo eb13 on this site...now I cant get pass the "firmware update start.." "Param.lfs"

    when I try and restart the phone...nothing...take battery out and get the "phone - computer link question display". when i start in "digger mode" (on w/ 1 pressed) and I try the processs with odin3 and all.. I am still stuck at "firmware update start.." "Param.lfs"

    PLEASE HELP

    Reply on other forum
    Don't panic! Try the following suggestions and if you have any more problems questions please move over to the following section and we will get you on the right track. The section I highlighted in BOLD, I recommend to try this has seemed to help many threw troubles with Odin.

    Troubleshooting
    If you're having problems getting Odin to recognize your phone, try uninstalling the Samsung drivers you downloaded from the link above, and download and install this driver (select "Software" at the bottom; it should say "Device(Install),USB Driver (Software) (ver.1.0)") instead.

    If Odin does recognize your phone but is failing during installation of the system files, you may have a bad download. Try downloading the files again.

    If your phone turns off and does not respond at all, remove and replace the battery to get it working again.

    If you can't get your phone into download mode or Odin to recognize the device, then try removing your battery and plug your phone in and boot into download mode/connect to Odin WITHOUT your battery in the phone. (Credit: Android Central's own DroidXcon)

    Another troubleshoot is removing your sd card can sometimes make a difference.

    Follow up in the section below with anymore questions. Thanks and good luck!

    My reply
    My problem is not making progress in the install process past "firmware update start.." "Param.lfs"

    I have tried another download...

    please help..thanks

    Here is my most recent hang...cant get past this

    <ID:0/013> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> SPH-D700-EB13-8Gb-REL.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/013> Odin v.3 engine (ID:13)..
    <ID:0/013> File analysis..
    <ID:0/013> SetupConnection..
    <ID:0/013> Initialzation..
    <ID:0/013> Get PIT for mapping..
    03-08-2011 09:51 PM
  10. DroidXcon's Avatar
    Originally Posted by DrRPDB so after the update to froyo was pused on me i had problems. I tried a hard reset and still had problems with my motorola bluetooth for my car and answering the phone. so I tried the new flash/restore to froyo eb13 on this site...now I cant get pass the "firmware update start.." "Param.lfs"

    when I try and restart the phone...nothing...take battery out and get the "phone - computer link question display". when i start in "digger mode" (on w/ 1 pressed) and I try the processs with odin3 and all.. I am still stuck at "firmware update start.." "Param.lfs"

    PLEASE HELP

    Reply on other forum
    Don't panic! Try the following suggestions and if you have any more problems questions please move over to the following section and we will get you on the right track. The section I highlighted in BOLD, I recommend to try this has seemed to help many threw troubles with Odin.

    Troubleshooting
    If you're having problems getting Odin to recognize your phone, try uninstalling the Samsung drivers you downloaded from the link above, and download and install this driver (select "Software" at the bottom; it should say "Device(Install),USB Driver (Software) (ver.1.0)") instead.

    If Odin does recognize your phone but is failing during installation of the system files, you may have a bad download. Try downloading the files again.

    If your phone turns off and does not respond at all, remove and replace the battery to get it working again.

    If you can't get your phone into download mode or Odin to recognize the device, then try removing your battery and plug your phone in and boot into download mode/connect to Odin WITHOUT your battery in the phone. (Credit: Android Central's own DroidXcon)

    Another troubleshoot is removing your sd card can sometimes make a difference.

    Follow up in the section below with anymore questions. Thanks and good luck!

    My reply
    My problem is not making progress in the install process past "firmware update start.." "Param.lfs"

    I have tried another download...

    please help..thanks

    Here is my most recent hang...cant get past this

    <ID:0/013> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> SPH-D700-EB13-8Gb-REL.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/013> Odin v.3 engine (ID:13)..
    <ID:0/013> File analysis..
    <ID:0/013> SetupConnection..
    <ID:0/013> Initialzation..
    <ID:0/013> Get PIT for mapping..
    Has this been resolved?
    03-09-2011 12:22 AM
  11. DrRPDB's Avatar
    no please help
    03-09-2011 12:34 AM
  12. DroidXcon's Avatar
    Are you using a pc or laptop
    no please help


    Sent from my SCH-I500 using Tapatalk
    03-09-2011 12:41 AM
  13. DrRPDB's Avatar
    im using a pc
    03-09-2011 12:49 AM
  14. DroidXcon's Avatar
    im using a pc
    ok make sure you do the following
    Reboot your computer
    Do you know if you have the correct drivers, are you using 32bit or 64bit version of windows
    if you have any antivirus running please disable it
    Use USB ports in the back of the computer (if you already are change to another port in the back)
    03-09-2011 12:54 AM
  15. DrRPDB's Avatar
    ok make sure you do the following
    Reboot your computer
    Do you know if you have the correct drivers, are you using 32bit or 64bit version of windows
    if you have any antivirus running please disable it
    Use USB ports in the back of the computer (if you already are change to another port in the back)
    got it done and I am using 64
    03-09-2011 01:12 AM
  16. DroidXcon's Avatar
    got it done and I am using 64
    got it done? like it worked or you tried all that and its not working?
    03-09-2011 01:14 AM
  17. DrRPDB's Avatar
    oh no I made your changes I will try now...
    03-09-2011 01:18 AM
  18. DrRPDB's Avatar
    DUDE IT IS WORKING!!!
    we are on factories and working!!!

    Looks like you got it!!!

    Thanks so MUCH!!
    03-09-2011 01:22 AM
  19. DrRPDB's Avatar
    it passed and is fired up!!!!!

    Thanks again!!!
    03-09-2011 01:23 AM
  20. DroidXcon's Avatar
    Very welcome, have a great night
    it passed and is fired up!!!!!

    Thanks again!!!


    Sent from my SCH-I500 using Tapatalk
    03-09-2011 01:25 AM
  21. cainstuh's Avatar
    I was trying to put the ViperRom on my epic, but i went to fast on everything and forgot to root im guessing and idk it just didnt work! so when i try to start my phone it comes to a screen with a computer and a little andriod person!
    i have the stock rom and downloaded twice, i have Odin 1.0, 1.3, 1.7 and the correct PIT files. PLEASE help me i dont know what to do ! i need my phone asap thanks ALOT
    .

    [ i had tried putting gingerbread to ;; ]
    03-10-2011 02:28 AM
  22. DroidXcon's Avatar
    First off and welcome to Android Central ,,,,, Dont panic you are perfectly fine

    Please review this thread and if you have any trouble i will help you out
    http://forum.androidcentral.com/epic...ked-phone.html
    03-10-2011 02:36 AM
  23. cainstuh's Avatar
    Thanks. Def Will Try! i AM Panicing
    03-10-2011 02:45 AM
  24. cainstuh's Avatar
    What if its Permently Bricked i did Unplug a few times during it.
    03-10-2011 02:46 AM
  25. DroidXcon's Avatar
    What if its Permently Bricked i did Unplug a few times during it.
    if you are seeing the phone....!.....computer
    you are fine


    check this out

    http://forum.androidcentral.com/596702-post4.html
    03-10-2011 02:49 AM
444 12345 ...
LINK TO POST COPIED TO CLIPBOARD