Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    StoneRyno's Avatar

    Posts
    249 Posts
    Global Posts
    3,021 Global Posts
    ROM
    CM10

    Default I messed up somehow trying to boot to CWM screen instead of normal boot

    I updated to 2.2 using this thread's method without issue and have been using my device fine since then. I wanted to boot into CWM to see a backup thing talked about in a backup discussion. For some reason I couldn't get it to boot into CWM so I thought something was wrong with CWM. So I searched to find out rom manager is used to install CWM. I installed rom manager which indicated CWM wasn't present so I chose the option to install it (or whatever the proper term is). Once it was done and indicated it was present I chose the option to reboot into CWM. At this point all I got was my device hanging at the samesung screen with samsung URL. I let it stay that way for like 5 minutes or more. At this point I figured I messed u and needed to redo the flash process from the thread I linked so that everything was back to the way it was before I did the rom manager thing. However I'm still stuck at the samsung screen with the URL. What do I need to do to get my device working again?
  2. #2  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by StoneRyno View Post
    I updated to 2.2 using this thread's method without issue and have been using my device fine since then. I wanted to boot into CWM to see a backup thing talked about in a backup discussion. For some reason I couldn't get it to boot into CWM so I thought something was wrong with CWM. So I searched to find out rom manager is used to install CWM. I installed rom manager which indicated CWM wasn't present so I chose the option to install it (or whatever the proper term is). Once it was done and indicated it was present I chose the option to reboot into CWM. At this point all I got was my device hanging at the samesung screen with samsung URL. I let it stay that way for like 5 minutes or more. At this point I figured I messed u and needed to redo the flash process from the thread I linked so that everything was back to the way it was before I did the rom manager thing. However I'm still stuck at the samsung screen with the URL. What do I need to do to get my device working again?
    flash the no data wipe package again, and stop using rom manager it doesnt work well with the epic as far as i know
    If i've made life easier buy me a Macchiato
  3. #3  

    Default

    Quote Originally Posted by StoneRyno View Post
    I updated to 2.2 using this thread's method without issue and have been using my device fine since then. I wanted to boot into CWM to see a backup thing talked about in a backup discussion. For some reason I couldn't get it to boot into CWM so I thought something was wrong with CWM. So I searched to find out rom manager is used to install CWM. I installed rom manager which indicated CWM wasn't present so I chose the option to install it (or whatever the proper term is). Once it was done and indicated it was present I chose the option to reboot into CWM. At this point all I got was my device hanging at the samesung screen with samsung URL. I let it stay that way for like 5 minutes or more. At this point I figured I messed u and needed to redo the flash process from the thread I linked so that everything was back to the way it was before I did the rom manager thing. However I'm still stuck at the samsung screen with the URL. What do I need to do to get my device working again?
    First, stop using ROM Manager its broken for the Epic 4g at this time.

    Second to boot into CWM you need to shut down your device completely.

    Third press and hold Volume down+camera+power.

    After about 5 seconds or so you should boot into CWM from that Odin thread you linked it should be green text clockworkmod 2.5.1.0



    Sent from my Epic 4g....
    Paul
    Moderator Team Leader @ Android Central





  4. Thread Author  Thread Author    #4  
    StoneRyno's Avatar

    Posts
    249 Posts
    Global Posts
    3,021 Global Posts
    ROM
    CM10

    Default

    Thanks much, I flashed again and all appears to be working now. I was able to get into CWM and the device boots correctly. I also removed rom manager. I guess I should have stopped and asked before I messed with it. Talk about panic attack I thought for sure I screwed up my device big time.
  5. #5  
    ttriplett1's Avatar

    Posts
    83 Posts
    ROM
    Stock Rooted

    Default

    Just fyi... I found that you can't boot into clockwork while you're charging. I think its because recovery loads before the charging protocols, just sayin'
  6. #6  

    Default

    Quote Originally Posted by ttriplett1 View Post
    Just fyi... I found that you can't boot into clockwork while you're charging. I think its because recovery loads before the charging protocols, just sayin'
    Having your phone connected to the wall outlet or computer to charge has no effect on booting into CWM. I do it all the time...
    Paul
    Moderator Team Leader @ Android Central





Posting Permissions

B