1. Rderosier86's Avatar
    I try updating my firmware to go to the ef10 modem I believe by just going to status and update firmware. The phone said it needed to reset but i had it plug in so it turn off but then just stayed charging I turned it on manually and it says no service and if i go to wireless and netowork it says airplane mode on and I try unchecking it and it just stays at enabling wireless connection then it checks it self back into wireless mode.

    I am running the gingerbread leak.
    06-26-2011 02:57 PM
  2. dtm_stretch's Avatar
    I try updating my firmware to go to the ef10 modem I believe by just going to status and update firmware. The phone said it needed to reset but i had it plug in so it turn off but then just stayed charging I turned it on manually and it says no service and if i go to wireless and netowork it says airplane mode on and I try unchecking it and it just stays at enabling wireless connection then it checks it self back into wireless mode.

    I am running the gingerbread leak.
    Your phone modem crashed. You need to reflash the modem with odin.
    Paul627g likes this.
    06-26-2011 06:56 PM
  3. Paul627g's Avatar
    @dtm_stretch, thanks for answering that....
    dtm_stretch likes this.
    06-26-2011 09:11 PM
  4. citiz's Avatar
    Maybe if you treat it better it'll be in a better "mood"
    06-29-2011 11:14 PM
  5. fab5valentine's Avatar
    Thanks for that info.. Was running i3 and toggled to AP mode and it won't come out, even with battery pull. So I fed it a new ROM. How likely are modem crashes? Is it related to EF02 leak?
    06-29-2011 11:49 PM
  6. Andrew Ruffolo's Avatar
    Thanks for that info.. Was running i3 and toggled to AP mode and it won't come out, even with battery pull. So I fed it a new ROM. How likely are modem crashes? Is it related to EF02 leak?
    Its with all the Epic Gingerbread ROMs and Modems. Happened to me since the first one. For me I've notices its when I have to roam (which is everyday I go to work).
    06-30-2011 03:52 AM
  7. fab5valentine's Avatar
    Its with all the Epic Gingerbread ROMs and Modems. Happened to me since the first one. For me I've notices its when I have to roam (which is everyday I go to work).
    Yes I found this to be the case too.. I switched EF02 ROMs and it took longer but broke the modem, it came back with a battery pull this time. Switched to EC05 modem and we'll see I guess..
    06-30-2011 11:23 PM
  8. SandersJC1964's Avatar
    I got out of a modem crash yesterday by going into recovery, and wiping cache. Previous times a battery pull would work, but thankfully so far, I haven't had to reflash. I am on the stock gingerbread leak and the EF10 radio.
    07-02-2011 08:14 AM
  9. mdmogren's Avatar
    I've had this happen to me like 4 times with the ANONYMOUS i3 ROM. From what I can tell it happens when the phone has a very weak to no signal and after disconnecting/connecting so many times it gets stuck in airplane mode... Reflashing the ROM on top of itself (without erasing anything) fixes it.
    07-04-2011 03:07 PM
  10. Paul627g's Avatar
    I guess this explains why they are still doing test builds on GB... They must still be banging away on fixing the modem issues and whatever few bugs are left in the ROM.
    07-04-2011 04:45 PM
  11. jpeepers's Avatar
    Your phone modem crashed. You need to reflash the modem with odin.
    No need to re-flash. A power down and battery pull for a minute should bring it back. I'm having the same issue on all gingerbread ROM's/Modem versions. Seems to be more prevalent in low signal areas or areas where you may bounce to roaming and back.


    .
    07-04-2011 06:03 PM
  12. ruffnerr's Avatar
    No need to re-flash. A power down and battery pull for a minute should bring it back. I'm having the same issue on all gingerbread ROM's/Modem versions. Seems to be more prevalent in low signal areas or areas where you may bounce to roaming and back.


    .
    I wish it were that simple. Over the weekend, mine got into the Airplane mood and would not leave it for anything. Rebooting, pulling battery for an hour or more, etc. It finally decided to settle down Sunday night.

    If you google Epic 4G airplane mode, you will find that this seems to be a common complaint across all versions, and there seems to be no good solution, nor anything official from Sprint/Samsung. At some point this weekend, I thought I was going to have to activate an old BB and wait out my contract for an EVO.
    07-05-2011 07:37 AM
  13. Andrew Ruffolo's Avatar
    I wish it were that simple. Over the weekend, mine got into the Airplane mood and would not leave it for anything. Rebooting, pulling battery for an hour or more, etc. It finally decided to settle down Sunday night.

    If you google Epic 4G airplane mode, you will find that this seems to be a common complaint across all versions, and there seems to be no good solution, nor anything official from Sprint/Samsung. At some point this weekend, I thought I was going to have to activate an old BB and wait out my contract for an EVO.
    Another annoying bug is the volume for ringers being reset to low. I was constantly fixing that for my gf on her epic. Don't know why hers did it, but I hadn't been using a stock ROM since January, so I never had the issue.
    07-05-2011 09:27 AM
LINK TO POST COPIED TO CLIPBOARD