1. temotoren's Avatar
    yesterday i rooted my phone with odin and the latest Lostkernel. it went perfectly and even made a titanium backup of all my apps. this morning i decided to flash starburst 1.9.5. it wont boot. so i tried flashing many times til i found out i had to flash 1.9 first. i downloaded it to my dads phone and put it in the root of the sd card. when flashing it aborted and i stupidly continued to 1.9.5. now when i boot too CWM it wont it tells me it cant mount recovery. So can someone guide me back to getting my phone to work and possibly flash starburst correctrly?
    11-12-2011 02:53 PM
  2. dtm_stretch's Avatar
    Try reflashing one of the cwm recoveries with odin then see if you can access the sd card from cwm.

    Sent from my SPH-D710 using Tapatalk
    11-12-2011 03:00 PM
  3. JayWill's Avatar
    I'm guessing you didn't make a Nandroid backup in Cwm prior to flashing Starburst?

    Edit - oh nm it sounds like yer recovery is borked. Nevermind me.

    Sent from my SPH-D710 using Tapatalk
    11-12-2011 03:28 PM
  4. dtm_stretch's Avatar
    I'm guessing you didn't make a Nandroid backup in Cwm prior to flashing Starburst?

    Edit - oh nm it sounds like yer recovery is borked. Nevermind me.

    Sent from my SPH-D710 using Tapatalk
    Yeah, I've had the same issue. Not sure how it happens but a reflash of cwm usually fixes the mounting problem.

    Sent from my SPH-D710 using Tapatalk
    11-12-2011 03:35 PM
  5. temotoren's Avatar
    How do i reflash cwm recovery?

    And was i right on flashing starburst 1.9 and then 1.9.5?
    11-12-2011 06:33 PM
  6. dtm_stretch's Avatar
    How do i reflash cwm recovery?

    And was i right on flashing starburst 1.9 and then 1.9.5?
    You reflash cwm with odin. The steps you flashed were correct but I think 1.9.8 is now out.

    Sent from my SPH-D710 using Tapatalk
    11-12-2011 08:11 PM
  7. temotoren's Avatar
    So i just flash LostKernel again? through Odin?
    11-12-2011 08:25 PM
  8. dtm_stretch's Avatar
    So i just flash LostKernel again? through Odin?
    Yup, that should fix the mounting issue with cwm.

    Sent from my SPH-D710 using Tapatalk
    11-12-2011 08:29 PM
  9. temotoren's Avatar
    Thank you all. Got the phone on starburst 1.9 (tried to flash 1.9.5 no luck ill try downloading it again maybe it wasn't good). Its really fast.
    11-13-2011 12:25 AM
  10. dtm_stretch's Avatar
    Thank you all. Got the phone on starburst 1.9 (tried to flash 1.9.5 no luck ill try downloading it again maybe it wasn't good). Its really fast.
    Why not just flash 1.9.8 and skip the other steps?

    Sent from my SPH-D710 using Tapatalk
    11-13-2011 09:47 AM
LINK TO POST COPIED TO CLIPBOARD