Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default SuperUser Binary Outdated problem

    My phone says that my SU binary is outdated and every time I try to update it I get an error message saying "can't update because fold is in /sbin.
    I attached a picture to the post, can anyone help?!!
    Attached Thumbnails Attached Thumbnails SuperUser Binary Outdated problem-sc20111127-174754.png  

Posting Permissions