Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Need Help with Blazer Rom

    Need help Guys, I auto rooted my wife's phone, the kennel is EG30+CWM and the Modem is also EG30. I followed the instructions on the first post, I did a backup and then I flashed Blazer v2.0 the screen said the install was sucessful i then rebooted the phone as the phone was going through all the different screens when it got to the lock screen the phone froze and than started to flash on and off. I pulled the battery and reinserted and still got the same results (flashing on and off). So i went back to CWM and did a recovery. Any help to solve this problem will be greatly appreciated!!
  2. #2  

    Default Re: Need Help with Blazer Rom

    My guess is you either didn't wipe everything correctly or either the download file or install went bad. I'd recommend flashing Calkulin's Wipe all ZIP before flashing the ROM. That ZIP is attached to this post http://forum.xda-developers.com/show....php?t=1332837 . Re-download Blazer 2.0, move it over to your phone and try again.
    Current Device: LG G2 (D800 - AT&T)
  3. #3  
    Lucki's Avatar

    Posts
    180 Posts
    Global Posts
    265 Global Posts

    Default Re: Need Help with Blazer Rom

    I need help also I tried to flash this and now the phone just goes to SGS II logo and turns back off I forgot to do a ndroid back up too some 1 please help !!

    FIXED BACK TO STOCK! Please close!
  4. #4  

    Default

    I had the same exact issue, though when I went back to recovery to restore my latest backup, I noticed that I had a Team Rogue recovery instead of CWM. It went back to normal after flashing a different rom but I have no idea what that was about.

    Sent from my SPH-D710

Posting Permissions