1. dtm_stretch's Avatar
    I have been experiencing this a lot lately with my clockworkmod back ups, anyone else? This has happened to me across all roms, kernels, recoveries, gb and ICS. I have even been backing up then restoring to make sure it is a good back up only to flash something then go to restore and bam md5 mismatch! Good thing I've made a habit of backing up my apps every time.

    Sent from my SPH-D710 using Tapatalk
    03-02-2012 08:16 AM
  2. JayWill's Avatar
    Since it seems to be happening to you on what sounds like a wide range of recovery versions, I have to suspect your SD card. Maybe something about it doesn't play nice with this phone, or maybe it's just plain going bad.
    dtm_stretch likes this.
    03-02-2012 11:41 AM
  3. dtm_stretch's Avatar
    Since it seems to be happening to you on what sounds like a wide range of recovery versions, I have to suspect your SD card. Maybe something about it doesn't play nice with this phone, or maybe it's just plain going bad.
    Hmm interesting, that is a great point I haven't thought about that. It is my old 16gb sdcard that came stock with my og Epic 4g (more than 2.5y.o. and has been through a lot) . Hmmm, I will format it and see it that makes a difference if it doesn't, well, I guess I just found a reason to upgrade to a new faster one.

    Sent from my Transformer TF101 using Tapatalk
    03-02-2012 12:02 PM
  4. dtm_stretch's Avatar
    Looks like you were right Jay, formatting the sd card didn't work still got md5 mismatches. But since I starting making back ups on the internal sd card I have yet to have a mismatch. Time to get a new sd card.
    03-06-2012 07:56 PM
LINK TO POST COPIED TO CLIPBOARD