01-19-2013 09:13 AM
362 ... 34567 ...
tools
  1. zmedhaug's Avatar
    +1 on forgiving dk and using his ROM fixes
    tomlirr324 and Bigt2003 like this.
    08-29-2012 05:53 AM
  2. zmedhaug's Avatar
    Where can we find the latest kernel?
    08-29-2012 06:02 AM
  3. chags007's Avatar
    Hello guys. This would be a daily driver for me if it wasn't for that dreadful Airplane mode crap. Everything besides that is great! Btw for those responsible for this rom I thank you guys on all your hard work.
    08-29-2012 10:30 AM
  4. autopaintman's Avatar
    I have been running this rom since 4.3 and is my daily driver. My battery life is more than fair, more like very good and airplane mode is maybe once a day. I really like the keyboard, however my preference is to SWYPE. I installed and checked swype in settings, but does not work. Please help

    Looking further into setting, Android Keyboard US is checked and greyed out so it can't be unchecked. Help Again..
    08-29-2012 12:54 PM
  5. zmedhaug's Avatar
    Use touch pal keyboard. Almost identical, get updates from the market. Doesn't have those problems
    08-29-2012 02:01 PM
  6. autopaintman's Avatar
    Thanks, installing touch pal actually helped
    08-29-2012 02:18 PM
  7. Corrupt_Data's Avatar
    No need to put quotations around it. You're using the forums to discredit someone that has left due to issues with his ROMs. You've been here longer than me so you should know that bashing isn't allowed. And he didn't borrow the patch , he made it himself. Any issues with what I said, can be brought up with me via PM, and non-compliance can and will be directed to the appropriate moderator.

    Sent from my Epic 4G Touch running the world's best operating system.
    +1 on forgiving dk and using his ROM fixes
    Bluetooth audio was not fixed by DK lol.

    CM10 Alpha 4.1 ( Mirror )
    - Fixed bluetooth audio - Thanks sbrissen
    - CM Upstream

    You realize he was banned for kanging right? Whatever he told yall he "fixed" was most likely done by sbrissen, PhantomPhreak53, or CM upstream.
    08-29-2012 03:14 PM
  8. lifehacker101's Avatar
    Bluetooth audio was not fixed by DK lol.

    CM10 Alpha 4.1 ( Mirror )
    - Fixed bluetooth audio - Thanks sbrissen
    - CM Upstream

    You realize he was banned for kanging right? Whatever he told yall he "fixed" was most likely done by sbrissen, PhantomPhreak53, or CM upstream.
    Come on guys. Even though what dk did was wrong, what's done is done. Let's get on with the development of this awesome ROM before the moderators get involved.

    We need to learn from the mistakes of others so we don't have to go through it.

    Sent from my SPH-D710 using Android Central Forums
    08-29-2012 03:24 PM
  9. Corrupt_Data's Avatar
    I understand but some people still think he was some god mode developer which he was far from so they need to learn lol. Anyways, mods can clean up my posts if needed. Back on topic. Sorry Phantom and AC mods
    blackstar1914 likes this.
    08-29-2012 03:39 PM
  10. whiba's Avatar
    BT Streaming audio works fine for me. What apps are you using that you are trying to stream from?
    08-29-2012 03:42 PM
  11. comptonhubbard's Avatar
    only issues I've seen are the volume cap and when I go into settings under the gallery it just brings up an empty screen. All my pictures not showing up in the gallery also. other than that great battery life, my daily driver. looking forward to next update.
    08-29-2012 03:45 PM
  12. zmedhaug's Avatar
    I understand but some people still think he was some god mode developer which he was far from so they need to learn lol. Anyways, mods can clean up my posts if needed. Back on topic. Sorry Phantom and AC mods
    I think people just want stuff to work and DON'T CARE WHO MADE IT. If it works it works if it don't dk found a way. I'll pour out a 40 for the homies who fixed it actually.
    Hatren likes this.
    08-29-2012 04:21 PM
  13. zmedhaug's Avatar
    Does anyone else have problems with playing back video? Whether it is recorded by phone or a streaming one?
    08-29-2012 04:26 PM
  14. rphillerx9's Avatar
    trying to download the newest update but its not working says the site is upgrading and the mirror times out, was wondering if you had another way to get it
    08-29-2012 05:43 PM
  15. Paul627g's Avatar
    Let's please cut out the DK chatter. He was given a chance, didn't meet the requirements set forth so he is gone. Also I will remove/delete any further attempt to advertise any ongoing work by DK.

    Paul627g
    Forums Moderator



    Sent from my Galaxy Nexus using Android Central Forums
    08-29-2012 05:48 PM
  16. lifehacker101's Avatar
    Phantom: I am still getting los every once and a while. Particularly when on mobile data. I had one WiFi los incident where the WiFi lost connection. Probably all kernel, are there any new ones out?

    Sent from my SPH-D710 using Android Central Forums
    08-29-2012 06:11 PM
  17. Corrupt_Data's Avatar
    Phantom: I am still getting los every once and a while. Particularly when on mobile data. I had one WiFi los incident where the WiFi lost connection. Probably all kernel, are there any new ones out?

    Sent from my SPH-D710 using Android Central Forums
    Nothing new at the moment but testing is going on behind the scenes working on LOS and the Airplane mode bug.
    08-29-2012 06:42 PM
  18. lifehacker101's Avatar
    Nothing new at the moment but testing is going on behind the scenes working on LOS and the Airplane mode bug.
    Cool. That's great. Thanks.

    Sent from my SPH-D710 using Android Central Forums
    08-29-2012 07:28 PM
  19. Shadefactor's Avatar
    Hopefully they can get them under wraps so we can fully appreciate the sexiness of this ROM
    08-29-2012 07:55 PM
  20. Bigt2003's Avatar
    BT Streaming audio works fine for me. What apps are you using that you are trying to stream from?
    Google Music, Apollo, Player Pro. None of them worked even after a full wipe. Maybe I got a bad DL.

    Sent from my SPH-D710 using Tapatalk 2
    08-29-2012 08:07 PM
  21. Shadefactor's Avatar
    I had a problem with Apollo once. But not anything else
    08-29-2012 09:01 PM
  22. PhantomPhreak53's Avatar
    New build up. UberPinguin figured if you compile the AOSP hardware_ril in place of CM, it fixed the Airplane Mode bug and LOS. This is just a temporary fix. UberPinguin is looking going to submit code to CM to get us back in to CM hardware_ril but this fix has been working and no known side effects yet. Please let me know if you experience any issues. I also updated the mount symlinks to be backwards compatible. May reverse depending on CM standards.

    Downloads:
    CM10 Alpha 5 ( Mirror )
    - Temporary fix for Airplane Mode Bug/LOS - thanks UberPinguin
    - Moved mount symlinks. Internal = /emmc and External = /sdcard
    - CM Upstream
    08-29-2012 09:21 PM
  23. autopaintman's Avatar
    I'm on 4.4 and each time I upgrade to a new build, I do a full wipe. Is this necessary? Or can I just upgrade to alpha 5 over the 4.3?
    08-29-2012 09:33 PM
  24. PhantomPhreak53's Avatar
    I'm on 4.4 and each time I upgrade to a new build, I do a full wipe. Is this necessary? Or can I just upgrade to alpha 5 over the 4.3?
    I would probably do a full wipe for 5.
    autopaintman likes this.
    08-29-2012 09:59 PM
  25. wsoxrock's Avatar
    I noticed airplane or LOS happened after I used 4g. Didn't have issue until I turned on 4g. Ever since I have airplane issue. I hardly ever use 4g. This was on v4. Will install 5 and test out.

    Sent from my SPH-D710 using Android Central Forums
    08-29-2012 10:04 PM
362 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD