Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By Zhara
  1. Thread Author  Thread Author    #1  

    Default JB sound issue solved ?

    I am running cm10 from phantomfreak nightly build 10-02-12. I ran across [MOD][ICS & JB]●►ACID Audio Engine V1.0◄● for most of the devices|☆☆☆TEAM AC!D☆☆☆ over at xda, I installed the mod using the included recovery, upon reboot, Ihave no sound .My question is has anyone else flashed the mod and if so did it work.Also any imput as to what actions I could take to get the mod working would be greatly appreciated. I listen to a lot of music and the sound levels on JB leave much to be desired.
  2. #2  

    Default Re: JB sound issue solved ?

    Quote Originally Posted by bruciebabie1963 View Post
    I am running cm10 from phantomfreak nightly build 10-02-12. I ran across [MOD][ICS & JB]●►ACID Audio Engine V1.0◄● for most of the devices|☆☆☆TEAM AC!D☆☆☆ over at xda, I installed the mod using the included recovery, upon reboot, Ihave no sound .My question is has anyone else flashed the mod and if so did it work.Also any imput as to what actions I could take to get the mod working would be greatly appreciated. I listen to a lot of music and the sound levels on JB leave much to be desired.
    I flashed it and it worked great but I've seen several others report that it didn't work. Are you sure you flashed the Samsung package and not one of the many others?

    I just booted into recovery, wiped cache and dalvik, flashed mod, rebooted and changed dspmanager.apk to dspmanager.txt in system/apps, like stated in the directions, and rebooted. I tried it on a couple different roms and it worked fine. There is no volume increase until you activate an equalizer and then there is a significant increase in headphones. Not as much in my car stereo aux.

    Some have said that the files aren't compatible with exynos but it worked for me and several others who I've talked to so who knows...

    Sent from my SPH-D710 using Android Central Forums
    Thanked by:
  3. #3  
    Zhara's Avatar
    Queendroid

    Posts
    909 Posts
    Global Posts
    910 Global Posts
    ROM
    Stock

    Default Re: JB sound issue solved ?

    It didn't mess up my sound, but I didn't notice a volume boost either. The quality did seem to get better though. And it added lots of bass. Lol.

    Sent from my SPH-D710
    Thanked by:
    bruciebabie1963 likes this.

Similar Threads

  1. Attaching sound issue
    By iler19 in forum Motorola Droid
    Replies: 4
    Last Post: 03-17-2011, 04:10 AM
  2. Ringtone, notification sound issue
    By cmiquel in forum HTC Aria
    Replies: 0
    Last Post: 08-30-2010, 03:43 PM
  3. Sound issue - 2.2 update
    By cy8ercop in forum Motorola Droid
    Replies: 2
    Last Post: 08-21-2010, 12:28 AM
  4. Notification sound issue?
    By CoryBantic in forum HTC EVO 4G
    Replies: 0
    Last Post: 07-01-2010, 01:56 PM
  5. Slacker Radio: Sound issues
    By speed_phreak in forum Android Apps
    Replies: 1
    Last Post: 02-22-2010, 06:30 PM

Posting Permissions