Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 17 of 17
Like Tree1Likes
  • 1 Post By joe_fresh
  1. Thread Author  Thread Author    #1  
    joe_fresh's Avatar

    Posts
    416 Posts
    Global Posts
    1,507 Global Posts
    ROM
    HTC One stock

    Default Facebook app problems

    Is anyone else having any issues with this app? My wife and i are both having this... the photos on timeline will not load and same with the person's profile image. i have removed app, cleared cache, shut down phone and numorus other things. This is happening on wifi and 4g
    Blackberry Curve 8330 - Blackberry Storm 2 9550 - iPod Touch 4th gen - Apple Iphone 4 - Motorola Droid RAZR MAXX HD Motorola RAZR HD (wife) - HTC One
  2. #2  

    Default Re: Facebook app problems

    Having same problem on my galaxy 2 tablet. Have tried uninstalling and reinstalling
    Facebook three times today. Still can't see pictures,on newsfeed or on my wall. Ideas
    Are welcome!
  3. Thread Author  Thread Author    #3  
    joe_fresh's Avatar

    Posts
    416 Posts
    Global Posts
    1,507 Global Posts
    ROM
    HTC One stock

    Default Re: Facebook app problems

    Glad I am not the only one. My wife is having the same issue. I have the RAZR MAXX HD and she has the RAZR HD. Started early yesterday afternoon.

    Posted via Android Central App
    Blackberry Curve 8330 - Blackberry Storm 2 9550 - iPod Touch 4th gen - Apple Iphone 4 - Motorola Droid RAZR MAXX HD Motorola RAZR HD (wife) - HTC One
  4. Thread Author  Thread Author    #4  
    joe_fresh's Avatar

    Posts
    416 Posts
    Global Posts
    1,507 Global Posts
    ROM
    HTC One stock

    Default Re: Facebook app problems

    Looks like mine is back up and running normal again. Not sure what that was all about.

    Posted via Android Central App
    Blackberry Curve 8330 - Blackberry Storm 2 9550 - iPod Touch 4th gen - Apple Iphone 4 - Motorola Droid RAZR MAXX HD Motorola RAZR HD (wife) - HTC One
  5. #5  

    Default Re: Facebook app problems

    On Saturday afternoon my 2 month old Galaxy S3 stopped downloading any pictures on Facebook newsfeed, notifications, etc...UNLESS I am connected to WIFI then they load perfectly...I uninstalled and reinstalled Facebook 4 times in the past 2 days...did a battery pull and finally went to the local Verizon store...people with LG, Droid and iphones had no problems...manager had a Samsung Galaxy Note and hers was doing the same grayed out areas where the pictures should be...she also had the problem begin Saturday afternoon...she said there should be an update notification or it will just start working again in a few days...she said not a Verizon issue but Facebook...anyone else have similar problems? if so, any fixes? Called Verizon tech support last night and they have no answers except that it is probably a Facebook problem and they would check into it...
  6. #6  

    Default Re: Facebook app problems

    It's not you, the Facebook app just does that sometimes.
    If you really care, just use the mobile website instead.
  7. Thread Author  Thread Author    #7  
    joe_fresh's Avatar

    Posts
    416 Posts
    Global Posts
    1,507 Global Posts
    ROM
    HTC One stock

    Default Re: Facebook app problems

    Yeah thats what I did till it started working again. Now my wife is having the issue...
    Blackberry Curve 8330 - Blackberry Storm 2 9550 - iPod Touch 4th gen - Apple Iphone 4 - Motorola Droid RAZR MAXX HD Motorola RAZR HD (wife) - HTC One
    Mike Kane likes this.
  8. #8  

    Default Re: Facebook app problems

    Yes, there are many issues with this app.
  9. #9  

    Default Re: Facebook app problems

    hi there,
    i just came onboard Andriod and so far noticed a few issues and to make it tougher, I am a dummy in operation systems.Anyway, one of them, since I have searched all over the web and finally managed to find this topic to be 'Facebook app issues', is when I view pictures in groups and then press the back button on my S4, it takes me back to my news feed. Shouldn't I get sent back to the group feed? It is quite annoying to have to look for the group again and go back in, especially when i have scrolled all the way down in that group and it refreshes all over again when i re-enter it.
    Is there a setting problem? Would someone PLEASE save me?

    Thanks
    Jason
  10. #10  

    Default Re: Facebook app problems

    Folks, I was facing the problem also. My Facebook apps photos was not loading. Did u try your you tube.. Mine was not loading at all. At first I thought it was my mobile or app.
    But the main problem is your network. Did you try to connect with 3G. I think u will find everything OK.
    But with wifi, your apps simply do not work. Because it's yous connection problem. Somehow your ISP altered your DNS sever. So just call them, and tell them that you can't stream anything. Only they can fix this
  11. #11  

    Default Re: Facebook app problems

    same issue with samsung s2
  12. #12  

    Default Re: Facebook app problems

    Error Loading News Feed with Triangle with Exclamation Mark in it.
  13. #13  
    Rukbat's Avatar

    Posts
    4,366 Posts
    Global Posts
    4,368 Global Posts
    ROM
    X-Note7.0.1

    Default Re: Facebook app problems

    Quote Originally Posted by hack fool View Post
    Because it's yous connection problem. Somehow your ISP altered your DNS sever. So just call them, and tell them that you can't stream anything. Only they can fix this
    Not always. Linksys EA4500 router. The Facebook app works just fine on the guest account, but I won't live long enough for it to download pictures or videos (or even new posts) on the normal account. Stock out-of-the-box setup, with the phone as #1 in the QoS list. (The new Linksys - the company owned by Cisco - isn't interested in fixing the problem.)

    The Facebook app works on a weak signal from AT&T or TMobile public wifi hotspots, the Facebook page on the web works through the router on the normal login, so I can't think of anywhere else to look. I assume it's something in the router. (My old WRT54G - banged up, water damaged, mold growing on the motherboard [that was cleaned up] - works with no problem running the Facebook app on the phone.)
  14. #14  
    whicky's Avatar

    Posts
    12 Posts
    Global Posts
    22 Global Posts

    Default Re: Facebook app problems

    reinstalling the app usually solves it but if it still persists then you might need to check on your phone.
  15. #15  
    Rukbat's Avatar

    Posts
    4,366 Posts
    Global Posts
    4,368 Global Posts
    ROM
    X-Note7.0.1

    Default Re: Facebook app problems

    I'm beginning to suspect the Note 3 4.4.2 modem is at fault - like messed up packets on a WPA2 connection. I'll be flashing older ones to see if that fixes the problem. If you read about a programmer being slowly roasted over warm coals, that'll be me turning the spit.
  16. #16  

    Default Re: Facebook app problems

    I just installed my new Linsys wrt900AC, same Facebook issue on two LG G2, a Samsung Galaxy tablet and and I Phone. If I connect to my old Linksys 3000 the pics load instantly. Switch back to new router and they will not load. 3 hours on the phone with tech support and still not resolved, they supposedly turned it over to Engineering but they keep insisting they have never heard of this problem. Ugh...
  17. #17  
    Rukbat's Avatar

    Posts
    4,366 Posts
    Global Posts
    4,368 Global Posts
    ROM
    X-Note7.0.1

    Default Re: Facebook app problems

    And I've heard that D-Link has the same issue. (I went through all the 4.3 modems for my phone - even though Facebook worked fine until this past summer - on the latest modem - none of them made it work now ... so I suspect it's not the modem.)

    Belkin? Netgear? A *nix box with router software, an Ethernet port and a wifi card?

    If Linksys ever gives you a solution, PLEASE post it here. (I've noticed no change in Speedtest with the guest and normal connections, but downloads are faster on the guest connection, so something's going on.)

    Oh, btw Time Warner here, if that gives us any commonality. Who knows where the problem is? But the same as you - my WRT54GS (I had to wash mold and moss off the board with alcohol) still works fine.

Similar Threads

  1. Xperia L video playback problems
    By Sudeep Roy in forum Sony Xperia Series
    Replies: 3
    Last Post: 01-18-2014, 05:37 PM
  2. Autoweek app not working after 4.3 update
    By RK928 in forum HTC One Google Edition
    Replies: 6
    Last Post: 08-29-2013, 08:52 AM
  3. Astronomy apps...?
    By sampoodle in forum Google Nexus 7 Tablet (2012)
    Replies: 4
    Last Post: 08-14-2013, 04:46 PM
  4. Remove menu to Facebook and Twitter
    By BluesGran in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 08-12-2013, 08:00 AM
  5. Galaxy S3 Charging Problems
    By Matthew Perez in forum Samsung Galaxy S3
    Replies: 6
    Last Post: 08-11-2013, 05:57 PM

Posting Permissions