Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  
    JDWallace's Avatar

    Posts
    30 Posts
    Global Posts
    64 Global Posts
    ROM
    JB

    Default 5" Galaxy Player Wifi issues

    I searched the Android Central forums and found nothing. My son's 5" Galaxy player connects to WiFi and has a solid connection, but it can't connect to market or the internet or anything needing internet. It says "No Connection" and it gives a "Retry" box. I have restarted the WiFi, rebooted the players and still nothing. Any ideas out there in Android land??
  2. #2  
    beantown's Avatar

    Posts
    59 Posts
    Global Posts
    61 Global Posts

    Default Re: 5" Galaxy Player Wifi issues

    I have seen that too at times. I haven't seen it on my Galaxy Player 5" or my Motorola Photon 4G, but I used to see it on my EVO 4G. I would keep tapping the retry button usually that should work. Maybe you can try to forget all wireless networks, and re-input your wireless information again...
  3. Thread Author  Thread Author    #3  
    JDWallace's Avatar

    Posts
    30 Posts
    Global Posts
    64 Global Posts
    ROM
    JB

    Default Re: 5" Galaxy Player Wifi issues

    I can tell you what finally worked for me over the weekend. I ended up factory restoring the thing about 4 times. The last time it finally connected. Strange that it took that many times. I still don't think it was the WiFi because I restarted it multiple times before factory resetting the Galaxy Player.
  4. #4  
    whiteshadow001's Avatar

    Posts
    1,193 Posts
    ROM
    ICS/JB/iOS 5.1

    Default

    Quote Originally Posted by JDWallace View Post
    I can tell you what finally worked for me over the weekend. I ended up factory restoring the thing about 4 times. The last time it finally connected. Strange that it took that many times. I still don't think it was the WiFi because I restarted it multiple times before factory resetting the Galaxy Player.
    Mine did this a lot too. I factory restored it and it finally worked

    Sent from my Galaxy Nexus using Tapatalk
  5. Thread Author  Thread Author    #5  
    JDWallace's Avatar

    Posts
    30 Posts
    Global Posts
    64 Global Posts
    ROM
    JB

    Default Re: 5" Galaxy Player Wifi issues

    The problem I have is that you shouldn't have to factory restore to get it to reconnect to the Wifi. I am wondering if there is an issue somewhere that they haven't fixed??
  6. #6  

    Default Re: 5" Galaxy Player Wifi issues

    If youre using JuiceDefender that could be causing issues. I also experienced it when i was using a launcher. I dont remember which one but uninstalling didnt help. I ended up having to factory reset.

    SGS3, 5-inch SGP, BB9300, and others.
  7. #7  

    Default Re: 5" Galaxy Player Wifi issues

    If it starts to do it again, do this: Settings.date and time>Set date, okay here you can set to a random date and then reset it to the normal date> back>select time zone, do the same thing>back>set time, usually the time is messed up so just set the time. Had to do this a number of times.
  8. #8  

    Default Re: 5" Galaxy Player Wifi issues

    It didn't work for me so can someone please halp me?
  9. #9  

    Default Re: 5" Galaxy Player Wifi issues

    Thank you!! It fixed mine

Posting Permissions

B