Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default bionic automatically going into silent mode in evenings

    need to find the setting to disable this function. i need my phone to ring at night. any suggestions appreciated
  2. #2  
    Moscow Desire's Avatar
    Troubleshooter

    Posts
    1,818 Posts
    ROM
    Jiffy Pop Roots 3.47.114

    Default Re: bionic automatically going into silent mode in evenings

    Check Settings/Profiles

    Also, if you run a profile app, check that also

    Somewhere, you have a profile setting based on a specific time.
  3. Thread Author  Thread Author    #3  

    Default Re: bionic automatically going into silent mode in evenings

    guess i coulda shared more deets. stock bionic, my 1st smartphone, so not too familiar with navigating menus
  4. #4  
    Moscow Desire's Avatar
    Troubleshooter

    Posts
    1,818 Posts
    ROM
    Jiffy Pop Roots 3.47.114

    Default Re: bionic automatically going into silent mode in evenings

    No problem, but all phones have different menus. it should be in there somewhere
  5. Thread Author  Thread Author    #5  

    Default

    Quote Originally Posted by Moscow Desire View Post
    Check Settings/Profiles

    Also, if you run a profile app, check that also

    Somewhere, you have a profile setting based on a specific time.
    thanks. i was thinking there has to be a time based profile, but i cannot figure out where it is. i dont have a settings/profile. i think ive looked in every submenu, but i find nothing :/
  6. #6  
    Moscow Desire's Avatar
    Troubleshooter

    Posts
    1,818 Posts
    ROM
    Jiffy Pop Roots 3.47.114

    Default Re: bionic automatically going into silent mode in evenings

    Trust me, somewhere, in the plethora of settings, it's there.

    The problem with branded phones, they like to change places on things.

    You could pop a question in the Bionic forum,
  7. Thread Author  Thread Author    #7  

    Default Re: bionic automatically going into silent mode in evenings

    im sure its there somewhere, too. hoping somebody could point it out. i'll post to bionic. thanks
  8. #8  
    Moscow Desire's Avatar
    Troubleshooter

    Posts
    1,818 Posts
    ROM
    Jiffy Pop Roots 3.47.114

    Default Re: bionic automatically going into silent mode in evenings

    Probably under clock settings

Posting Permissions

B