Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By Camaro305
  1. Thread Author  Thread Author    #1  

    Default SGH-T759 (Exhibit 4G) Stock ROM?

    I rooted my Exhibit 4G and removed some apps (I guess one too many). I lost all system sounds. I decided to do a factory reset to try to fix this, and it seems to have made things worse. Now when I try to download from the market, I get "process.android.media" errors. I think I need to go back to stock. Problem is, I can't find a stock rom. Can anyone help, please???
    Monzer Tinawi likes this.
  2. #2  
    Moscow Desire's Avatar
    Troubleshooter

    Posts
    1,818 Posts
    ROM
    Jiffy Pop Roots 3.47.114

    Default Re: SGH-T759 (Exhibit 4G) Stock ROM?

    Factory reset did some mojo on you;

    Updated Fresh 4.0 ROM For HTC EVO 4G (Beta) Now Serving Delicious Gingerbread To All Donors, Includes Fast Boot

    Seems like you need to go back to stock.

    Try shipped roms.com and see if they have a stock rom.
  3. Thread Author  Thread Author    #3  

    Default Re: SGH-T759 (Exhibit 4G) Stock ROM?

    Quote Originally Posted by Moscow Desire View Post
    Factory reset did some mojo on you;

    Updated Fresh 4.0 ROM For HTC EVO 4G (Beta) Now Serving Delicious Gingerbread To All Donors, Includes Fast Boot

    Seems like you need to go back to stock.

    Try shipped roms.com and see if they have a stock rom.
    My wife actually has an Exhibit as well. I just have no idea how to get her rom onto my phone. Ugh! lol
  4. #4  

    Default Re: SGH-T759 (Exhibit 4G) Stock ROM?

    Yeah, I need the stock rom as well as for some reason it stuck on the first Samsung logo screen. Neither soft nor hard reset works.
  5. #5  
    speyul's Avatar

    Posts
    1 Posts
    Global Posts
    2 Global Posts

    Default Re: SGH-T759 (Exhibit 4G) Stock ROM?

    I have a Samsung Exhibit (1) 4G, rooted, and recently deleted some bloatware. Thought I was being VERY careful, deleting only obvious bloatware apps. Since then the phone is faster but repeatedly the "calling" feature (as in the most basic thing a phone should do---let you call someone) fails. I select the number, hit "dial", and I either get a "call failed" message, or I see the 'dialing' screen for a half-second before the screen goes back to the dialer showing the green "call" button that I had just pressed. I can get past this by powering the phone down and up again, but it comes back eventually and this is a new problem since my bloatware-deleting adventure.
    I (or anyone) could easily berate myself for not having made a full backup first, etc., etc., but what's done is done. The problem seems to occur a couple times a day and if I reboot the phone it clears up for a while but comes back later. SO---any suggestions?
    I am thinking the best thing to do from here is;
    (1) Make a full backup of the phone in its current and, at least partly/mostly working condition, and then
    (2) Try a custom ROM.

    Let me know if you experts agree out there, and which ROM you recommend. You need not berate me for my stupidity, already doing that myself. :-)
  6. #6  

    Default Re: SGH-T759 (Exhibit 4G) Stock ROM?

    same thing here

Posting Permissions