Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  
    tjubb's Avatar

    Posts
    147 Posts
    ROM
    Skyraider Athena

    Default Can't get new voicemail notification to go away

    Strangely this has never happened before. In the past when I get a voicemail in my Google Voice box the notification disappears after I listen to the message. Today I have a new voicemail and I go to listen to it in Google Voice and the notification still remains. Oddly, the number showing in the notification is the number of my Google Voice account and not the number of the caller. How do I clear this alert?
  2. Thread Author  Thread Author    #2  
    tjubb's Avatar

    Posts
    147 Posts
    ROM
    Skyraider Athena

    Default

    got it figured out:
    settings > call settings > clear voicemail notification
  3. #3  

    Default

    I'm having this same problem. I set up google voice as my voicemail service on my Motorola Droid. Now I have a new voicemail notification that won't clear.

    "clear voicemail notification" does not appear in Settings>Call settings

    Thanks.
  4. #4  
    jhoove09#IM's Avatar

    Posts
    31 Posts
    Global Posts
    663 Global Posts
    ROM
    Stock... GB killed root

    Default

    I am having the same problem on my Samsung Moment. Any help?
  5. #5  

    Default

    I can't remember exactly, but the problem was with verizon. My voicemail with them wasn't set up, so I had to turn off google voice, go through verizon's setup process, and then switch back.
    Hope that helps.
  6. #6  

    Default

    Make sure that you're reading the notifications correctly. GV notifications are a word balloon with a phone handset in the middle. Anything else is probably your carrier's voicemail.
  7. #7  

    Default Google Voice Deactivate

    I agree with quicksilver. I have had google voice, and it automatically redirects unanswered calls to the google voice voicemail, but I updated my phone and somehow voicemail got onto my verizon voicemail. You have to dial *73 to tell Verizon to stop redirecting voicemails, then go into your verizon voicemail and delete whatever messages you have there.

    If Verizon isn't your carrier, or if you need more info, here's where I found out about this:

    (it won't let me post a link, but go to google.com /support/forum/p/voice/thread?tid=00a93855af6943b4&hl=en)

    J
  8. #8  

    Default Re: Can't get new voicemail notification to go away

    i went into "manage apps" then i went to the "running" tab and found my voicemail and clicked on it and cleared my cache. that cleared it for me
    Thanked by:
  9. #9  

    Default Re: Can't get new voicemail notification to go away

    I had a similar experience when I switched AT&T phones to Samsung Note 2 and wanted to use Google Voicemail. The Notification Bar Voicemail Icon would not clear as I had left a message in the AT&T Voicemail and switched as shown below. This worked for me:

    Next time I will make sure my Carrier Voicemail is clear first.

    To set up voicemail for Google Voice:

    On Phone:

    Clicked the Phone Icon
    Settings Icon
    Call Settings
    Voicemail Settings
    Changed AT&T number (wrote it down as different from cell phone) to Google Voice Number
    Changed Voicemail Service to Google Voice.

    In Browser

    www.google.com/voice website for my Google Voice Account/Settings
    Clicked Edit on my cell number (it was there as this is a new phone/same cell number)
    Advanced settings section and on Forwarding Options clicked Activate with Go Straight to Voice Mail
    Google Voice provided a long string code/number to enter on cell phone and that worked.

    As I said at the top, I got it to work the first time, but had left an old message and had to reset the voicemail to AT&T, listen to voicemails and delete them, then reset to Google Voice. Won't make that mistake again.
  10. #10  

    Default Re: Can't get new voicemail notification to go away

    I just fixed this problem on my Virgin Mobile (Sprint) HTC EVO V 4G. I got the solution from another post but it is a temporary fix and after googling the problem, it seems this issue problem is across the board affects a variety of phone carriers and a variety of phone brands and models.

    First - the TEMPORARY[/FONT] FIX FOR REMOVING VOICEMAIL (VOICE MAIL) NOTIFICATION DATA AND ICON FROM STATUS BAR:
    1. GO to SYSTEM SETTINGS.
    2. SELECT APPS.
    3. SELECT ALL (APPS).
    4. GO to and SELECT PHONE.
    5. PRESS "CLEAR DATA" - the voicemail notification icon will disappear.

    This is a TEMPORARY FIX and in isolating the causes - I came across three known causes:
    1. The voicemail (voice mail) notification icon will RE-APPEAR in status bar after resetting your phone to factory settings, and
    2. The voicemail (voice mail) notification icon will RE-APPEAR in status bar after SYSTEM UPDATES - UPDATE PROFILE.
    3. Restarting phone also causes the pseudo voicemail notification icon to RE-APPEAR in status bar.

    APP INFO:
    Phone (version 3.5.2214292951.367891).
    Last edited by Gmaoimaui; 01-27-2013 at 09:14 PM.
  11. #11  
    cowgirl66's Avatar

    Posts
    20 Posts
    Global Posts
    24 Global Posts

    Default Re: Can't get new voicemail notification to go away

    Just figured out you can tap and hold on the notification, it gives a pop up that says app info. Tap on it and then hit force stop.

    I tried both the call settings - voice mail notification and the apps - all - phone - force stop methods and I don't have either of those options and this worked.

    Sent from my Galaxy Nexus using Android Central Forums

Posting Permissions