1. Bad_dude's Avatar
    I got the phone rooted successfully using the Zerush method. It's been working well for a few days now. I installed all kind of software on it and not a single problem.
    Today, I came across a new software called Adfree from the Android Market. It installed fine. I went to shut off my phone and restart, and it stuck on the first screen of Samsung Exhibit 4G.
    Could any one help me reboot my phone again? I have tried hard reset holding the volume down button and power with no luck.
    Please any one came across this problem before?

    Thanks.
    12-24-2011 10:50 PM
  2. Moscow Desire's Avatar
    I got the phone rooted successfully using the Zerush method. It's been working well for a few days now. I installed all kind of software on it and not a single problem.
    Today, I came across a new software called Adfree from the Android Market. It installed fine. I went to shut off my phone and restart, and it stuck on the first screen of Samsung Exhibit 4G.
    Could any one help me reboot my phone again? I have tried hard reset holding the volume down button and power with no luck.
    Please any one came across this problem before?

    Thanks.
    Did you flash a custom recovery after you rooted? Or did you just root it?

    I would advise if there's no help here at AC in your device forum, then go to Android & Windows Phone: Tablets, Apps, & ROMs @ xda-developers and check your device forum there. Those folks are more into roots roms and "bricked" devices. So should be somebody who can steer you in the right direction.

    Keep in mind, it's the holiday season, so not a lot of people messing around the forums.
    12-25-2011 11:28 AM
  3. Bad_dude's Avatar
    I just root it. I did not flash any custom rom for the phone since it doesn't have any yet.
    Thanks.
    12-25-2011 11:52 AM
  4. Bad_dude's Avatar
    Fixed the problem.
    Thanks.
    12-26-2011 12:02 AM
  5. Moscow Desire's Avatar
    Great!!

    You may want to pass on what you did to fix it. So others can see.
    12-26-2011 06:12 AM
  6. Bad_dude's Avatar
    Very busy after the Christmas holiday. However, I need to upload my files on Megaupload later so I can share what I found. I found a leaked Samsung drivers which did the trick for me. The Samsung online Tethering drivers which every one can download is useless. Takes many times to install properly even before the phone was bricked. Thus much less of a chance of working after the phone was brick and needed Odin to work on it. This leaked Samsung drivers just plain easily installed and as soon as I plug the phone it, saw it right away. Flash the kernel back on and back in business. Didn't even lose any data that was on it before it was brick. Clockworkmod is really unfriendly to Samsung phones, so be careful.
    12-26-2011 10:01 AM
  7. Bad_dude's Avatar
    Since I am unemployed since June, I'll see if I can get a custom rom going after I put Ubuntu on my old laptop to work with.
    Merry Christmas guys and waiting for my Happy New Year.
    12-26-2011 10:04 AM
  8. Moscow Desire's Avatar
    Since I am unemployed since June, I'll see if I can get a custom rom going after I put Ubuntu on my old laptop to work with.
    Merry Christmas guys and waiting for my Happy New Year.
    Am sure these people would appreciate some sort of a custom rom. And am glad you got it going!!!!

    I'm diviing into rom "enhancements" also in the next couple days. It's time.
    12-26-2011 10:37 AM
  9. beautynbrains's Avatar
    My phone is having the same issue. Can you please explain to me how you fixed your phone ?
    Thanks

    - - - Updated - - -

    My phone is having the same issue. Can you please explain to me how you fixed your phone ?
    Thanks
    03-06-2013 12:40 AM
LINK TO POST COPIED TO CLIPBOARD