Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default imported contacts not displaying

    I had to switch out samsung transform ultras recently so I exported all my contacts from my old phone to the sd card and when I got the new phone I synced with my google account and tons of contacts that weren't. On my old list were showing up I tried deleting over 100 people from all the social sites and google said it was too many so I just reset the phone to factory and set up a new gmail and turned off auto syncing. Then I imported my contacts from the SD card and while they are recognized when I dial the number manually or the contact calls me they are not showing up in my actual contact list. I am not really interested or fond of google having all my contacts anyways so I would really just like to have them stored on my phone or sd card. Can anyone help me to get them to show up properly and thanks
  2. #2  
    srkmagnus's Avatar

    Posts
    6,743 Posts
    Global Posts
    6,746 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: imported contacts not displaying

    See if there is a setting in the contact app that allows you to view contacts on phone or through Google. I believe other phones may have had a similar option, not sure if your device is one of them.
  3. Thread Author  Thread Author    #3  

    Default Re: imported contacts not displaying

    I am not seeing this option - if anyone. Knows of aan alternate contact app other than the 'stock' one that has this feature that would be great.
  4. #4  

    Default Re: imported contacts not displaying

    If you have andriod 2.3.6 then
    Open contact list > press menu option > press more > press Display options.
    Here you see -
    choose contacts to display > press your email id option > press All other contacts and save.
    Then you will see all your contacts.

Posting Permissions

B