Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  
    ackthbbft's Avatar

    Posts
    33 Posts
    Global Posts
    78 Global Posts

    Default Bluetooth cuts out, choppy, laggy

    I don't know if this issue is with my phone (whether it be hardware or the OS) or with my headset, but maybe someone out there has an answer.

    I have a stock Sprint Galaxy S II Epic 4G Touch and a BlueAnt T1. As of yesterday, calls on my headset would cut in and out for a few seconds at a time, and I'd have to switch to actually holding my handset (which will be a problem, now that my state has a $250 fine for using handheld phones while driving because too many people were getting killed by stupid kids texting while driving, and the speakerphone on the GSII is quite bad, particularly while driving).

    I have un-paired, reset, and re-paired both my phone and my headset, but I still have the same issue.

    This does not only affect calls. When using apps that play the sound through the Bluetooth headset (such as Waze and Pandora, this morning), the sound was choppy and each little chop sounds slightly sped-up, almost like either the phone or the headset is trying to catch up from lag.

    Anyone else experience this? I also noticed that a couple unrelated apps had updates yesterday, and I wonder if one of them could have caused the issue (though I don't even remember which apps were updated).

Posting Permissions