Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default I give up, why won't my google calendar sync?

    Hello all,

    I am new to Android and I'm trying out this EVO. So far pretty good but I can't get syncing set up right yet.

    I have two google accounts. The first is a personal account that has contacts, email and multiple calendars. The second is an Apps hosted corporate address. Our company is small and we use gmail with our domain name. I have contacts, email and my business calendar on this account.

    During initial setup I used my personal gmail account and maybe should have used my corporate gmail account.

    I figured out how to add my corporate and personal accounts to the gmail app (since they were in the mail app first - confusing) and now I have my emails coming into the gmail app and also contacts from both accounts syncing into contacts.

    But I only see my personal calendars in the calendar app. The business calendar is the most critical. How do I get that to sync?

    Thanks Android guru's.
  2. #2  
    dbmet's Avatar

    Posts
    4 Posts
    Global Posts
    61 Global Posts

    Default

    If you go to your calendar, and click the menu button then more button, then click calendars is your work calendar checked there?
  3. Thread Author  Thread Author    #3  

    Default

    My work calendar is not an option in that screen.
  4. #4  
    dbmet's Avatar

    Posts
    4 Posts
    Global Posts
    61 Global Posts

    Default

    What about settings, then accounts and sync is your work email listed there and can you click it and see if sync calendar is checked?
  5. Thread Author  Thread Author    #5  

    Default

    My only options under settings>accounts and sync and my work account are "sync contacts" and "sync Gmail" It seems like something is missing...
  6. Thread Author  Thread Author    #6  

    Default

    No ideas? This is going to kill me if not fixed by Monday.
  7. Thread Author  Thread Author    #7  

    Default

    Looks like this may be the answer: Google Apps Calendar on my Android - Google Mobile Help

    Android <=2.1 only supports one Gmail account for calendaring. I have to change primary accounts. Nice. It worked just fine on my Pre....
  8. #8  

    Default

    This doesn;t fix the issue (and yes it is an issue, hurry 2.2 for the Evo!) but it's a good easy workaround

    Share your work calendar with your personal google account.

    Open google calendar on your computer, and set up sharing under settings.
    ಠ_ಠ
    제리
  9. #9  

    Default

    I have two Gmail accounts, one for work and one for personal use.
    I use my personal one for the Evo.

    To see my work calendar I *share it over to my personal gmail calendar account. I can then see my work calendar events on my personal calendar. You can even choose a custom color so they stand out. You can also have multiple work calendars and colors.

    I can then see both on the Evo.
    Hope this helps. I know if you have a lot of events it would get a bit crowded but it works really well for me.

    * go to your work calendar settings-->calendar--look under the sharing column. Add your personal email and set the sharing up etc... Then show that calendar on your personal one. Is that clear enough or do you need more help with sharing calendars?
    Last edited by Paladin; 06-06-2010 at 09:07 AM.
    Systems Analyst by trade, drummer by desire and music lover by birth.
    A self proclaimed geek and gadget nut. ii <--Drum sticks

Posting Permissions