1. ligilbert's Avatar
    I got this android netbook Jan 19 and have yet to get it to work, I added the verizon Mifi info and it says it's connected, but everytime I go to google to try to do something,m it says that there is no data connection, try to connect later, the website may be temporarily down or view a cached page. Do I need to make this into a network? I've changing settings. I've looked on here for hours trying to find a similar problem and don't find one, I am really frusstrated and I know that it's robably just some simple thing, but I can't figure out what to do. Good thing we got this lap top for vacation to keep in touch with home, cause the netbook sure isn't doing it. It's android M009. Thank if anyone can give me some pointers.
    02-21-2012 06:35 AM
  2. PvilleComp's Avatar
    Try this.

    1. Go into Menu -> Settings -> Wireless & networks -> Wi-Fi settings
    2. Turn on Wi-Fi
    3. You should se a list of networks you have connedted to in the past and networks available in your area.
    4. Select your MiFi network name
    5. Select "Forget"
    6. Turn Wi-Fi off and then back on again (on the same screen)
    7. Select your Mi-Fi network from the list and enter the Encryption Key that is printed on the bottom of the MiFi very carefully.


    You should be able to connect.

    Hope this helps.
    02-21-2012 07:31 AM
  3. ligilbert's Avatar
    OK I'll try t at but i don't recall a list like on a computer. And where it asks for sescurity should I have open? before I picked the wpa/wpa2 (or whatever it is) Thanks for answering, I'm off to give it a try.
    02-21-2012 11:41 AM
  4. ligilbert's Avatar
    The Verizon Mifi setting that is on there doesn't come up to forget, It says Secure and has a picture of a lock and when I touch it, my options are connect or cancel, so I can't forget. Should I reset the whole thing to factory setting? I did that once before, maybe removed something so that is why I can't connect? I'm sorry i'm such a computer dummy and this is even worse.
    02-21-2012 11:58 AM
  5. Rukbat's Avatar
    Any network that you've connected to should be "forgettable", so you probably never connected to that one. Just select it, tell it to connect and enter the encryption key.
    02-21-2012 05:21 PM
  6. PvilleComp's Avatar
    The Verizon Mifi setting that is on there doesn't come up to forget, It says Secure and has a picture of a lock and when I touch it, my options are connect or cancel, so I can't forget. Should I reset the whole thing to factory setting? I did that once before, maybe removed something so that is why I can't connect? I'm sorry i'm such a computer dummy and this is even worse.
    Also, try "long pressing" the network name. It should bring up the Forget option.
    02-21-2012 08:05 PM
  7. ligilbert's Avatar
    I turned it on and hit the wifi icon and it came on and said connected, so I held the locl on and it said forget, so I did that several times and it won't go away, I also tried connecting putting in the password and it says connected, but the google screen then comes up and said web page not available. I also rebooted it several times . I can't get that connection out of there so I can start over.
    02-21-2012 08:55 PM
  8. PvilleComp's Avatar
    if it prompted you for the password after you hit "forget" then it did indeed forget the network, it's still displaying because it's a visible network.

    Look on the back of the MiFi - next to the encryption key does it say WEP, WPA or WAP2?
    02-21-2012 10:29 PM
  9. ligilbert's Avatar
    No, it says : ssid: verizon and the number and below it says wifi/admin password and the number for that and that is all. I did put the wpa/wpa2 in when I had the choice, somewhere because I read something somewhere on here about that. There were other choices and one was open and a couple more choices., Like I said, I robably have wrong things in there while trying to get it to work. I thought maybe I had to make a network with this computer and did all kinds of things, so it's hard to tell what I've done to goof it up.
    02-22-2012 06:40 AM
  10. PvilleComp's Avatar
    Just out of curiosity - can anything else connect to the MiFi? Laptop, phone, tablet?
    02-22-2012 07:19 AM
  11. ligilbert's Avatar
    Yes, this laptop connects and our computer at home connects with no problem. I got the netbook from ebay, hoping to have it on vacation to use when hubby is on this one, but I guess i wasted my money. Was going to send it back, but the packageing is at home and we are here so didn't, thinking it was some simple thing that i was doing wrong. Do you think if I put it back to factory settings, that I could start over? I did that once, but goofed again, I think maybe it's that setting I have in ther, since it has a lock and says Secure and won't go away, can't hurt anything I guess to do that. It's hard to do things with messages, but I sure do appreciate you answering me and trying.
    02-22-2012 07:27 AM
  12. EvilMonkey's Avatar
    I know there's different versions of the MiFi's out there, but ours are definitely WEP. Not sure that will help.
    02-22-2012 09:18 AM
  13. ligilbert's Avatar
    thanks, I'll see if I can somehow change it. I just cant get the connection out that is there.
    02-22-2012 09:46 AM
  14. PvilleComp's Avatar
    The network name will always show with a lock on it because it's an encrypted network. I'm just wondering if the MiFi is using an encryption that the device can't support. Some of the older MiFi's use WEP, some of the newer ones are using WPA or WPA2.

    If you can take the MiFi to a Verizon store, see if you can sweet talk them into setting it up with simple 64 bit WEP encryption key. (you can log into the MiFi with a browser and change the default settings.) I imagine that anything can connect with that. It won't keep a skilled hacker off your network, but it's better than nothing.

    Hope this helps.
    02-22-2012 07:44 PM
  15. ligilbert's Avatar
    when I get back home I'll try to see if the girl at the verizon store can help me. I will print this out and take it in. Thanks all, and if you think of anything else to try, I'll keep checking back.
    02-23-2012 07:42 AM
  16. ligilbert's Avatar
    Just letting yu know. I reset it and messed with it am getting connected to the internet now. but when you click on something it is very slow to open if at all, I can't get my mail set up, but then again having trouble remembering passwords, I set the timeout time to 30 min, but still seems to disconnect before the progress bar gets finished, At least connecting, I'll have to work on it . No more of these for me, If I had to rely on it to get my email, I'd be a monthe behind. Just a major victory to connect. Thanks to all who offered suggestions, I really appreciate your help and sure I will be back. Learned alot just reading!!
    02-25-2012 06:46 AM
LINK TO POST COPIED TO CLIPBOARD