1. epicmoi's Avatar
    On my Evo 4g, when I connected to the computer via USB, there was a menu with choice of Charge only, mount as disk drive, USB tether, or PCsync.
    I just got a Samsung Epic 4g Touch. When I swipe down the notification it says USB is connected MTP-Connected mode. I cannot find anything that works in the settings. Other posts say that you can pull down a menu like on the Evo. I don;t see this.
    I have found a button for tethering in the wireless and network settings. Am I missing something? Does this just work differently?
    Am I looking for something I don't need? And WTF can we do about the sound of the camera shutter!!

    Thanks for your help.
    JEM
    03-14-2012 09:24 PM
  2. PvilleComp's Avatar
    Go into Settings and look for USB Debugging - Turn that on and your options should re-appear.

    Hope this helps.
    03-14-2012 09:53 PM
  3. Devinator's Avatar
    And WTF can we do about the sound of the camera shutter!!

    JEM
    Press the menu button when in camera mode, then go to settings. In there is an option for Shutter Tone, un-check it.
    03-15-2012 08:42 AM
LINK TO POST COPIED TO CLIPBOARD