Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Jorte Calendar Time Zone Issue

    I am using Jorte calendar 1.3.8 with a Verizon Motorola Droid X running Android 2.2.4.

    I live in Kansas City which is in the Central time zone and my Google calendar is set to show event times in the Central time zone. When I travel to Seattle which is in the Pacific time zone - 2 hours AHEAD of Kansas City time my Verizon phone shows the Verizon system time for where I am so it displays Pacific time - 2 hours AHEAD of Kansas City. When I look at the Jorte calendar on my Droid X all of the event times past and future display 2 hours earlier (Seattle time) than they should display. This is bad as when I want to create new events I have to remember that the existing events are displayed 2 hours earlier than they really are.

    Has anyone had this issue? I looked in the Jorte settings and I can't find any time zone setting. How can I fix this? I thought Jorte just read the Google calendar servers. I have sent emails to Jorte several times with now reply. Thanks.
  2. #2  

    Default Re: Jorte Calendar Time Zone Issue

    It could be the older Android version that might be the issue... since you are running a Froyo (2.2.4) ROM... and maybe they are not supporting this older version since they are probably working on an ICS version... just guess work at this point.

    Have you tried a different calendar widget? I'm using "Agenda Widget for Android" on a Gingerbread (2.3.6) official ROM... and it works just fine on my tests with Google Calendar. There are a lot of free calendar widgets out there... you might want to try a different one.
    Current: HTC One (M8), Pebble, Chromecast
    Retired Device (in order): Samsung Galaxy S4, Droid Razr Maxx, HTC Thunderbolt, HTC myTouch 4G, Blackberry's Bold, 8900 (Curve)
    Flames Wallpaper
    Jerry: "Love, Peace, and Chicken Grease!!!"
  3. #3  

    Default Re: Jorte Calendar Time Zone Issue

    I, too, am having a similar issue. - running Android 2.3.4 on my Droid Bionic using Jorte 1.4.2. It may have started when I allowed it to sync with Jorte Cloud. Jorte is the only calendar that I have found that actually does most of what a calendar should do without syncing to Google calendar. For to those of us who used Palm and then BB calendars, Google calendar is a joke - not to mention that Google has no need to know my calendar and who I do business with. if you allow a more sophisticated calendar to synch with Google, Google Calendar messes everything up.
    My current problem is that the program re-sets the time zone (and therefore all my appointments) from EST to "Atikokan" which is an hour later - apparently not Daylight Savings Time(?). I also can not find any default setting for new appointments. It is a decent program but language and translations make communications difficult with the developer.
    has anybody else run into this and come up with a solution?

    Thank you!
  4. #4  

    Default Re: Jorte Calendar Time Zone Issue

    I am having the same issues and can't solve it...frustrating
  5. #5  

    Default Re: Jorte Calendar Time Zone Issue

    I had the same problem and found the solution (I think) on the Jorte website at . It definitely changes time to GMT (as I require) but has the same place name, although when I corrected this on one calendar entry it now says that I have 99 appointments to send (sync) so I expect that my tablet will now have duplicate copies of the appointments when I sync. Hope this helps!

    Update: Forgot to say I am using Android 2 on my Samsung mobile.

Posting Permissions

B