1. guitarology's Avatar
    Hey guys. I finally found how to stop this stupid tool from uploading pics automatically. I was so relieved to find this solution because Picasa was starting to upload pics that I don't even remember taking.

    On your phone:
    go to---->
    1) settings

    2) accounts and sync

    3) click on your gmail account

    4) uncheck Sync Picasa Web Albums (and for good measure if you want also uncheck Sync Instant Upload and Sync Google Photos)

    5) now hit back and sync all

    Now go into your gallery and the folder that says 'Instant Upload' should be gone.
    I hope this helped
    non5equitur and globe_trot like this.
    06-03-2012 01:32 PM
  2. PvilleComp's Avatar
    Thanks for posting, I'm sure it will help someone who is currently banging their head against the table.
    06-03-2012 09:35 PM
  3. globe_trot's Avatar
    THANKS for the tip. I've fighting my HTC oneX for days trying to figure out why it was uploading pictures when I had the "UPLOAD" on the camera SHUT OFF.
    Your tip worked like a charm (just tried it!)
    Sure didn't want every snap uploading to "The Cloud"
    09-23-2012 05:15 PM
  4. Tai Sien's Avatar
    Hi i'm new s3 user , i want to ask is why my s3 didn't have 'account & sync' this option in settings ?
    01-30-2013 02:06 AM
  5. B. Diddy's Avatar
    THANKS for the tip. I've fighting my HTC oneX for days trying to figure out why it was uploading pictures when I had the "UPLOAD" on the camera SHUT OFF.
    Your tip worked like a charm (just tried it!)
    Sure didn't want every snap uploading to "The Cloud"
    I think the main culprit is Google+. Open Google+ on your phone, go to Settings, and make sure Instant Upload is off. Since Picasa and your Google+ Albums are the same thing, having Instant Upload on in Google+ will make all of the pictures you take upload to Picasa as well.
    01-30-2013 02:15 AM
  6. markita Jones's Avatar
    it didn't work for me :-(
    05-01-2013 11:11 PM
LINK TO POST COPIED TO CLIPBOARD