1. wcook333's Avatar
    Since my last software upgrade, when I am in my car and connected to uConnect with bluetooth, my Galaxy S II auto-answers when a call comes in. How do I disable this feature?
    06-20-2012 09:27 AM
LINK TO POST COPIED TO CLIPBOARD