1. USA Carry's Avatar
    On the updated Gmail app on ICS there doesn't seem to be an option to mark a message as unread once you have clicked on it. I know there used to be the option as I used it all the time. Am I blind and not seeing it or did they remove this from the latest update?
    07-01-2012 12:42 PM
  2. blackmannx#AC's Avatar
    Select the email using the check box on the left.. hit the closed envelop icon on the bottom of the screen. Should make the email UNREAD.

    let me know if you have issues.
    07-01-2012 12:45 PM
  3. USA Carry's Avatar
    Got it, thanks.
    07-01-2012 06:12 PM
  4. rel9's Avatar
    Any shortcut or trick to mark as unread while reading the entire message on full screen?
    07-12-2012 09:04 AM
  5. Devinator's Avatar
    If I hit my menu button (on my Prime it's three vertically stacked squares at the top), there is an option to mark the currently viewed email as unread.
    07-12-2012 09:20 AM
  6. USA Carry's Avatar
    Any shortcut or trick to mark as unread while reading the entire message on full screen?
    Click on the envelope button on the bottom right of the message. This will mark it as unread after you've viewed it.
    07-13-2012 09:42 AM
  7. lucylu6's Avatar
    In the full-message view, the envelope has always been there, and I could tap it to mark the message as unread. Until a week or so ago. Now, I tap it, I get taken to the Inbox view, but the message is shown as read. I've done this repeatedly and the same problem. If I check the message in the Inbox I can mark as unread successfully. But it's much more convenient to do it in the full-message view.

    Anyone else have this issue? I'm on Android 4.0.4., gmail app.
    01-10-2013 11:45 AM
  8. Cooldriver1's Avatar
    The Checkbox did not appear on my Galaxy S5. However, when I opened the email and then touched the closed Mailbox icon on the top it marked it as Unread. Whoof!!! that worked. Don't understand why android has to change everything from S4 to S5. Makes it difficult for the users...
    10-07-2014 08:50 AM
  9. raptir's Avatar
    The Checkbox did not appear on my Galaxy S5. However, when I opened the email and then touched the closed Mailbox icon on the top it marked it as Unread. Whoof!!! that worked. Don't understand why android has to change everything from S4 to S5. Makes it difficult for the users...
    You can tap on the picture/colored square next to the e-mail which works as a checkbox. You can also longpress the e-mail to select it.
    10-07-2014 10:21 AM
  10. mrshanno's Avatar
    thanks for this as I didn't know how as well

    Select the email using the check box on the left.. hit the closed envelop icon on the bottom of the screen. Should make the email UNREAD.

    let me know if you have issues.
    10-09-2014 01:13 PM
LINK TO POST COPIED TO CLIPBOARD