Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 2 FirstFirst 12
Results 26 to 47 of 47
Like Tree5Likes
  1. #26  

    Default Re: Google Sync Turned Off?

    Right, maybe u can help me. I loaded some but after that it wount anymore. Any help i would appreciate. Galaxy s5
  2. #27  

    Default Re: Google Sync Turned Off?

    Quote Originally Posted by Angela Austin1 View Post
    Right, maybe u can help me. I loaded some but after that it wount anymore. Any help i would appreciate. Galaxy s5
    Welcome to Android Central! Can you be more specific? Loaded some what? Emails? Photos?
  3. #28  

    Default Re: Google Sync Turned Off?

    This is excellent info, I also have no idea how come this just turned off, thank you
  4. #29  

    Default Re: Google Sync Turned Off?

    Help please... I can't enable Sync either on my Google account... I press Sync all and then the Google+ and Google+ photos sync but the rest of the Google stuff won't sync! It still says Sync App Data, etc. are off... (except the Google+ stuff which say "Last synced") Please assist me! No matter how many times I try, it won't enable sync!
  5. #30  

    Default Re: Google Sync Turned Off?

    Emailsyencingproblem
  6. #31  

    Default Re: Google Sync Turned Off?

    Emailsyencingproblem
  7. #32  

    Default Re: Google Sync Turned Off?

    Quote Originally Posted by liquid150 View Post
    Sorry mods...finally found it. Took me forever to find it through a web search. Instead of being under the account it's under Data Usage>Menu>Auto-Sync Data

    I have no idea how that got turned off.
  8. #33  

    Default Re: Google Sync Turned Off?

    on sync
  9. #34  

    Default Re: Google Sync Turned Off?

    Hi, your very specific instructions would *seem* to be exactly what I needed. However, on my Data Usage menu, there is no "Auto Sync" entry. I have only Restrict background data, Hide Wi-Fi usage, Mobile hotspots, Mobile networks, Show units, and Help.

    Then under Settings > Accounts > Google > [e-mail address], it says "Sync error", and at the bottom of the screen listing my e-mail accounts, along with Search, Location settings, and Google Fit, it says "Sync is currently experiencing problems. It will be back shortly." However, it's said that for at least weeks if not months. And when i select the specific e-mail address that i want to sync, it lists 15 different services that are synced, but Calendar is not among them. And that is the one problem that got me searching for help in the first place.

    When i go under Settings > Accounts and look at my other accounts besides Google (e.g. Facebook, PayPal) - some of them have been synced recently, while many of the others say either "sync is turned off" or "Sync error" with the "Sync is currently experiencing problems" message at the bottom. Grrr.

    I would sure appreciate any further help on this matter! Oh, and i suspect this actually matters: I'm using a Galaxy S5 on Verizon with Android Version 5.0. The Galaxy S5 in particular seems to have been experiencing severe problems ever since the lollipop update.

    ...dave
  10. #35  

    Default Re: Google Sync Turned Off?

    I am having the exact same issue... the instructions on this thread must be for an older OS. I do not have auto-sync available and am unable to find a solution. It just quit working one day, and I have no idea why.

    exkursionist
  11. #36  

    Default Re: Google Sync Turned Off?

    I spent forever on the Motorola, and even had to go to Level 2 support, to find the simple solution to this problem. The below solution works for Android **Lollipop**, and in particular it worked on the Moto X (I imagine it will work on the Nexus 5, and maybe others as well).

    I say it is simple, but the menu location is about as non-intuitive as it could be, so I am sharing it here. To re-enable autosync with all of your Google Apps (calendar, contacts, gmail, etc.), do this:
    Click on Settings / Data Usage / GMail / App Settings / your_account_email , and then check the box that says 'Sync Gmail'

    At this point, it will not only turn on auto-sync for GMail, but for all of your Google Apps.
    Now that you have successfully re-enabled autosync for all Google Apps, you can refine them by doing this if you'd like:
    Click on Settings / Accounts / Google / tap on your account / toggle any individual sliders for any individual apps (i.e. contacts, Google Play Books, etc) that you don't want to auto sync.
  12. #37  

    Thumbs up Re: Google Sync Turned Off?

    Thanks a lot, dude! That seems to have fix my issue that I've been having for maybe half a year or more ... or less!!
  13. #38  
    GreenAsJade's Avatar

    Posts
    2 Posts
    Global Posts
    3 Global Posts

    Default Re: Google Sync Turned Off?

    Quote Originally Posted by liquid150 View Post
    Sorry mods...finally found it. Took me forever to find it through a web search. Instead of being under the account it's under Data Usage>Menu>Auto-Sync Data

    I have no idea how that got turned off.

    Amazing ... happened to me too, I'd never have found it!
  14. #39  

    Default Re: Google Sync Turned Off?

    I can't find how to turn GOOGLE SYNC on in my Galaxy S5. Every time I go in it says sync turned off but doesn't tell where to turn SYNC on. Someone said go to Data>Usage>Auto>Sync the only problem there is that under Data>Usage there is NOTHING about sync only how much data has been used for each application. Can someone tell me PLEASE exactly how to turn on Sync? Thanks
  15. #40  

    Default Re: Google Sync Turned Off?

    That worked for me as well.............you are a genius..........THANKS!!
  16. #41  

    Default Re: Google Sync Turned Off?

    Perhaps you exhausted all of your high speed data. I did just that and found my sync turned off.
  17. #42  

    Default Re: Google Sync Turned Off?

    On Motorolas go to Accounts>Menu>Click Auto Sync On
  18. #43  

    Default Re: Google Sync Turned Off?

    Quote Originally Posted by socal_android_dude View Post
    I spent forever on the Motorola, and even had to go to Level 2 support, to find the simple solution to this problem. The below solution works for Android **Lollipop**, and in particular it worked on the Moto X (I imagine it will work on the Nexus 5, and maybe others as well).

    I say it is simple, but the menu location is about as non-intuitive as it could be, so I am sharing it here. To re-enable autosync with all of your Google Apps (calendar, contacts, gmail, etc.), do this:
    Click on Settings / Data Usage / GMail / App Settings / your_account_email , and then check the box that says 'Sync Gmail'

    At this point, it will not only turn on auto-sync for GMail, but for all of your Google Apps.
    Now that you have successfully re-enabled autosync for all Google Apps, you can refine them by doing this if you'd like:
    Click on Settings / Accounts / Google / tap on your account / toggle any individual sliders for any individual apps (i.e. contacts, Google Play Books, etc) that you don't want to auto sync.
    Thank you so much! I couldn't find this setting anywhere and it was driving me nuts to have to remember to manually sync my gmail.
  19. #44  

    Exclamation Re: Google Sync Turned Off?

    how do I turn my gmail sync on and off on my galaxy note
  20. #45  

    Thumbs up Re: Google Sync Turned Off?

    KUDOS to you!!! Thanks so much for posting this. Very frustrated trying to manually sync. I have no idea how that got turned OFF either!
  21. #46  

    Default Re: Google Sync Turned Off?

    Quote Originally Posted by socal_android_dude View Post
    I spent forever on the Motorola, and even had to go to Level 2 support, to find the simple solution to this problem. The below solution works for Android **Lollipop**, and in particular it worked on the Moto X (I imagine it will work on the Nexus 5, and maybe others as well).

    I say it is simple, but the menu location is about as non-intuitive as it could be, so I am sharing it here. To re-enable autosync with all of your Google Apps (calendar, contacts, gmail, etc.), do this:
    Click on Settings / Data Usage / GMail / App Settings / your_account_email , and then check the box that says 'Sync Gmail'

    At this point, it will not only turn on auto-sync for GMail, but for all of your Google Apps.
    Now that you have successfully re-enabled autosync for all Google Apps, you can refine them by doing this if you'd like:
    Click on Settings / Accounts / Google / tap on your account / toggle any individual sliders for any individual apps (i.e. contacts, Google Play Books, etc) that you don't want to auto sync.
    Thanks for the good and clear answer.

    I loged out of my account to download a location ap, and then when I wanted to log back in, I had a few problems. One of them was the sync functions. I have an S6 with Android 6.0.1, and the procedure is as you mentioned.
    Accounts may be synced one by one, to make sure the problem is solved.
  22. #47  

    Default Re: Google Sync Turned Off?

    Thank you so much!!! I would always forget to manually sync and couldn't figure out how to set it to auto sync.
Page 2 of 2 FirstFirst 12

Posting Permissions