05-26-2016 11:07 AM
47 12
tools
  1. liquid150's Avatar
    For some reason my syncing on my Google account just turned off, and I can't figure out how to turn it back on. Stock Android 4.1.1 Gnex. Looked for answers everywhere but can't find it...
    08-15-2012 05:10 PM
  2. liquid150's Avatar
    Sorry mods...finally found it. Took me forever to find it through a web search. Instead of being under the account it's under Data Usage>Menu>Auto-Sync Data

    I have no idea how that got turned off.
    08-15-2012 05:21 PM
  3. still1's Avatar
    Settings-->Google-->[Your account]-->[List of app that syncs]
    Sim Salabim likes this.
    08-15-2012 05:22 PM
  4. chuckf201's Avatar
    My Samsung SPH-M580 running Android 2.3.6 only sync's sometimes.
    Manually initiating sync does nothing.

    Both Yahoo and Google accounts do not sync.
    Application sync--> google set to autosync

    Sometimes it works others not.

    Help!
    Angela Austin1 likes this.
    08-26-2012 09:45 AM
  5. droid_global's Avatar
    Thanks for this solution. Just got a S3 and put CM10 on it and couldn't figure it out.
    11-05-2012 09:04 AM
  6. Ahmed Kadri's Avatar
    thanks i just had the same issue where everything stopped syncing and for some reason the option to auto sync was not under settings --> accounts but it was under Data usage--> menu auto sync data
    11-27-2012 04:10 PM
  7. atillaatilla's Avatar
    Great!
    12-04-2012 01:55 AM
  8. portskea's Avatar
    Thsnks
    12-17-2012 06:09 PM
  9. psioniks's Avatar
    I cannot find Data usage, in my android 4 tablet. Can you help me please?
    03-10-2013 05:51 PM
  10. jrwn's Avatar
    Thank you. I have been looking for this for the past 10 minutes, then 2 with google.
    05-11-2013 12:34 PM
  11. Pete Jones Photographer's Avatar
    Great - thanks - weird place for it huh?!
    05-13-2013 05:43 PM
  12. Niklas Stenlund's Avatar
    Sorry mods...finally found it. Took me forever to find it through a web search. Instead of being under the account it's under Data Usage>Menu>Auto-Sync Data

    I have no idea how that got turned off.
    THANK YOU liquid150 !!!

    That took me forever to find. C'mon Google how bout a shortcut to enable it?

    Nik
    06-26-2013 07:20 AM
  13. Alejandro Rodriguez Mann's Avatar
    Thanks liquid150!!!!!
    08-21-2013 04:07 PM
  14. Pieter Roggemans's Avatar
    08-26-2013 01:00 PM
  15. srkmagnus's Avatar
    Remember that you can also select which Google services you want to sync by going into the Google account linked to your device and checking/unchecking the boxes you don't want sync'd.
    08-26-2013 01:55 PM
  16. Chinaphonearena's Avatar
    Remember that you can also select which Google services you want to sync by going into the Google account linked to your device and checking/unchecking the boxes you don't want sync'd.
    Selecting services to auto-sync via Accounts is only an option if you have Data Usage > Menu > Auto-sync Data checked.

    For some reason or another this can become unchecked and auto-syncing isn't possible until checking it again.
    09-09-2013 07:30 AM
  17. jlk403's Avatar
    Thank you! The person who told me where to turn my sync back on!! It was under data usage!! It was driving me nuts.
    09-10-2013 07:24 AM
  18. Janet Chalmers's Avatar
    Where do I find the data useage to start the process to enable sync. My problem is with my calendar.
    09-16-2013 11:37 PM
  19. Chinaphonearena's Avatar
    Where do I find the data useage to start the process to enable sync. My problem is with my calendar.
    From your homescreen > Menu Button > Settings (System Settings) > Data Usage (Under Wireless & Networks) > Menu Button > Auto-sync data. Make sure it's ticked.

    Then from your homescreen > Menu Button > Settings (System Settings) > Google (Under Accounts) > Tap your account at the top. You should see the list of things that are autosyncing. Make sure Calendar is ticked.
    09-17-2013 09:17 AM
  20. mhassan1214's Avatar
    Thanks!!

    It solved my problem . I was about to change my headset for this issue...

    Loads of Love...
    12-22-2013 10:40 AM
  21. Ken Lebersfeld's Avatar
    Thanks. I had no idea why my calendar stopped syncing. It seems a weird place for that to be. I was out of the country and turned off mobile data. When I got back and turned on mobile data it must not have checked the sync box. I never would have found it if not for your post.
    04-15-2014 08:15 AM
  22. Aberchick's Avatar
    Thanks for that - I've been struggling for ages!!
    04-29-2014 09:31 AM
  23. Facundo Ezequiel's Avatar
    Hey thanks! I love it when people post the answer even though no one replied before.
    06-13-2014 10:35 PM
  24. Viki Cirlin's Avatar
    The email sync for yahoo on my android is off. I can't get in touch with Yahoo! Their site is horrible. They ask for problems but list what they think it is and it's not on the list!!! Anyway. I need to get email on my phone and I can't. Had to change my email password a week ago, and that's when it started. HELP>
    07-15-2014 12:27 PM
  25. B. Diddy's Avatar
    The email sync for yahoo on my android is off. I can't get in touch with Yahoo! Their site is horrible. They ask for problems but list what they think it is and it's not on the list!!! Anyway. I need to get email on my phone and I can't. Had to change my email password a week ago, and that's when it started. HELP>
    Welcome to Android Central! Are you using the Yahoo Mail app or the stock Email app? If you're using the Yahoo Mail app, make sure it's set to sync. Go to its settings, or go to Settings>Accounts-Yahoo, and make sure it's set to sync there.

    If you're using the stock Email app, consider removing your Yahoo account, and then adding it back, this time with the current password.
    07-15-2014 01:47 PM
47 12
LINK TO POST COPIED TO CLIPBOARD