1. rivum's Avatar
    hi folks.
    got a notification that i had an OTA system update and it's showing this type of thing for the last three hours (text keeps changing)
    is this part of the update? is it normal that it should take this long?
    thanks for your help!
    Attached Thumbnails is this normal for an OTA update?-2012-11-17_16-03-42.png  
    11-17-2012 03:22 PM
  2. srkmagnus's Avatar
    It shouldn't take that long to update OTA. To be safe, just keep the device plugged in and give it more time. Hopefully it will update safely. Btw, which device are you using?
    rivum likes this.
    11-17-2012 05:21 PM
  3. rivum's Avatar
    So that text is part of the update process then?
    What do the numbers at the top refer to? It's at about 6 hours now!

    Sent from my HTC One S using Android Central Forums
    11-17-2012 06:11 PM
  4. nexusisneecesary's Avatar
    So that text is part of the update process then?
    What do the numbers at the top refer to? It's at about 6 hours now!

    Sent from my HTC One S using Android Central Forums
    Something went wrong...not quite sure what but something did...

    Sent from my Nexus 7 using Tapatalk 2
    11-17-2012 06:14 PM
  5. mattatwar1's Avatar
    hi folks.
    got a notification that i had an OTA system update and it's showing this type of thing for the last three hours (text keeps changing)
    is this part of the update? is it normal that it should take this long?
    thanks for your help!
    Their is nothing wrong just a developer option is selected

    Sent from my Galaxy Nexus using Android Central Forums
    Attached Thumbnails is this normal for an OTA update?-uploadfromtaptalk1353197958046.jpg  
    rivum likes this.
    11-17-2012 06:19 PM
  6. mattatwar1's Avatar
    It shouldn't take that long to update OTA. To be safe, just keep the device plugged in and give it more time. Hopefully it will update safely. Btw, which device are you using?
    Its a developer option to show cpu usage , nothing with the ota

    Sent from my Galaxy Nexus using Android Central Forums
    srkmagnus likes this.
    11-17-2012 06:21 PM
  7. rivum's Avatar
    Ah, I must have hit that by mistake. I'll look into figuring out how to change that.
    Thanks for your help! This is a truly awesome forum!

    Sent from my HTC One S using Android Central Forums
    11-17-2012 07:08 PM
  8. srkmagnus's Avatar
    Its a developer option to show cpu usage , nothing with the ota

    Sent from my Galaxy Nexus using Android Central Forums
    Ah, I saw the picture from my phone and didn't pay attention to what was posted. Thanks for jumping in and clearing things up

    @OP, definitely a great forum and many great people who jump in to help out. Be sure to hit the thanks button for them once in a while .
    11-19-2012 09:20 PM

Similar Threads

  1. Is this normal for the speaker
    By glitchgod in forum Samsung Galaxy Note 10.1
    Replies: 2
    Last Post: 10-17-2012, 05:09 PM
  2. my glaxy s3 asked for updates and then things changed is this normal ?
    By mrwonder in forum Samsung Galaxy SIII I9300
    Replies: 1
    Last Post: 09-11-2012, 08:45 AM
  3. Is this normal for the camera?
    By MX5_Toronto in forum Samsung Galaxy S3
    Replies: 14
    Last Post: 08-05-2012, 06:54 PM
  4. Is it normal for this phone to get very hot?
    By FatalIll in forum Virgin Mobile Optimus V
    Replies: 7
    Last Post: 05-12-2011, 09:02 PM
  5. Replies: 211
    Last Post: 02-12-2010, 01:20 PM
LINK TO POST COPIED TO CLIPBOARD