Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    billinaz's Avatar

    Posts
    18 Posts
    Global Posts
    54 Global Posts

    Default Problem with paste function

    I just got my first Android (Galaxy S3 with ICS), and I am having a problem with the copy/paste function.

    I can copy ok, but when I paste from the clipboard, the data comes through with no formatting.

    I go from a neat bunch of sentances that are all shoved together and I have to manually go in and enter new line breaks to make it readable.

    So if I copy a list from an emial and paste it into a notepad, I get one lng line instead of several lines.

    Anyone know if there is a way for it to stop loosing the formatting in the paste?
  2. #2  

    Default Re: Problem with paste function

    I have a Droid 4 and that doesn't happen to me. The formatting should be copied as well, similar to a computer when you select a multiple lines, it selects the spaces to the right that moves the text to the next line. Try selecting one part of the list, then when you get the start and end cursors, instead of just dragging them, use the "Select All" button that should be next to the copy button. This should include all formatting.

    If that doesn't work, I would ask the mods to move this to the S3 forums, so you can get a more specific answer.

Similar Threads

  1. Problems with cut and paste
    By asmallchild in forum Verizon Galaxy S3
    Replies: 46
    Last Post: 08-01-2013, 01:03 AM
  2. Text messaging problem with wifi on
    By Anubis in forum HTC Hero
    Replies: 8
    Last Post: 07-10-2013, 04:25 PM
  3. problems with camera and battery
    By piper09 in forum HTC Hero
    Replies: 11
    Last Post: 06-26-2013, 10:02 AM
  4. Doesn't anybody else have a problem with camera functionality?
    By notyrmma in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 9
    Last Post: 09-25-2011, 01:38 PM
  5. problem with google sign in: password not valid
    By sonali in forum T-Mobile G1
    Replies: 2
    Last Post: 06-20-2009, 10:39 AM

Posting Permissions