Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default I can't turn off auto answer on my T-Mobile Samsung Galaxy S3

    Hello,

    All incoming phone calls are being automatically answered. I went to Settings>Language and Input; however, I don't see the Voice CMD for Apps option. I also want to note that this is not voice activated answering - it is just auto answering. I am not using a headset and the option for auto answering with a headset is off. Any advice would be greatly appreciated. Thank you.
  2. #2  

    Default Re: I can't turn off auto answer on my T-Mobile Samsung Galaxy S3

    The same thing happened to me this morning! I've since been trying to find a solution and have come across with the "Settings>Language and Input>Voice CMD for Apps to OFF", but like you, I do not see the "Voice CMD for Apps" option for a T-Mobile S3.
    Anyone else have a solution?
    Thanks in advance!!!
  3. #3  

    Default Re: I can't turn off auto answer on my T-Mobile Samsung Galaxy S3

    Not sure if you got the answer to this but, select the 'phone tab' then menu then 'call settings'. Select the 'accessory settings for call', then select 'auto answering when head set connected only' this should help. Good luck
  4. #4  

    Default Re: I can't turn off auto answer on my T-Mobile Samsung Galaxy S3

    As an added safety measure, you can also set the automatic answering timer to 10 seconds. That should give you enough time to decline or answer on your own terms in case your lovely GS3 decides to go bipolar on you and chooses to answer even when you aren't on a headset.
  5. #5  

    Default Re: I can't turn off auto answer on my T-Mobile Samsung Galaxy S3

    Mine (with Verizon) was answering calls without me even realizing it. Pretty awkward when I'm in the middle of a conversation with my husband or son and a work call comes in.... You get the point. It was happening when I still had my phone on silent from the night before so I didn't even know it had been ringing. None of the suggestions were working for me but I just figured it out. Maybe this will help you:

    Phone Tab
    Menu
    Call Settings
    Call answering/ending
    UNCHECK Answer calls using voice.

    AHHHHHH!!!!

Similar Threads

  1. Auto Answer on my S3.....Please help?
    By mandajayinc in forum Sprint Galaxy S3
    Replies: 53
    Last Post: 10-07-2014, 11:26 AM
  2. Check-in on facebook via phone Samsung galaxy s3
    By Jo Snape in forum Samsung Galaxy S3 I9300
    Replies: 4
    Last Post: 11-07-2012, 11:37 PM
  3. Parrot Asteroid on a T-mobile Samsung Galaxy s 2
    By pizzinc in forum Introductions
    Replies: 3
    Last Post: 09-05-2012, 05:27 PM
  4. can't turn off shutter sound on GSM version (unlike the CDMA ver)
    By weboston in forum Google / Samsung Galaxy Nexus
    Replies: 8
    Last Post: 01-13-2012, 10:32 AM
  5. Help can't turn off the external speaker on my Eris
    By sjankis630 in forum HTC Droid Eris
    Replies: 0
    Last Post: 06-03-2010, 05:39 PM

Posting Permissions