Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 50
Like Tree6Likes
  1. Thread Author  Thread Author    #1  

    Default My Samsung Galaxy S3 voice announces my calls and texts.

    Somehow I apparently changed the setting so that the woman's voice announces my incoming calls and texts from my contacts. I'd like to turn that back off and just have the whistle/ringtone.

    For the life of me I can't find it in the manual or online. Any suggestions?
  2. #2  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    Hi
    move to settings/Accessibilty the move down to Services, try to turn off TalkBack Service.
    if the TalkBack Service is already off, select that service go to settings and check out all ticks and make sure that you have this service off.
  3. Thread Author  Thread Author    #3  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    Thanks! It was off, so I turned it on and un-checked everything. Unfortunately it still voice announces whether TalkBack is on or off. Even with everything unchecked on TalkBack it didn't stop voice announcing what I was doing. Any thoughts?
  4. #4  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    My Razr Maxx has an option under the Phone Settings for Caller ID Readout. Could that be the problem?
  5. #5  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    That happened on my fiance's S3. The cause was driving mode had somehow turned itself on. I cant remember where it was in the setting but once you turn that off it should stop anouncing the names during calls and texts

    Sent from my Galaxy Note 2
    Thanked by 3:
    j_l_b and fbcdingaling like this.
  6. #6  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    Its called driving mode. Go to settings/accessibilty/text-to-speech output and turn off driving mode.
    Thanked by 6:
    Dana Lee likes this.
  7. #7  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    You have to make sure speak caller ID is unchecked
  8. #8  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    Thanks for the tip, had the same problem this morning when i got out of my car at the office. Could not find the setting.
  9. #9  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    Yay!! This was soooo intrusive, so glad I found this tip and I told my S Voice to turn off the driving mode and wah-lah! Thanks a bunch
    fbcdingaling likes this.
  10. #10  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    Driving mode is also accessible from the quick settings in the notification bar

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    If at first you don't succeed, READ THE INSTRUCTIONS!
    Thanked by:
    fbcdingaling likes this.
  11. #11  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    Quote Originally Posted by exl500 View Post
    Somehow I apparently changed the setting so that the woman's voice announces my incoming calls and texts from my contacts. I'd like to turn that back off and just have the whistle/ringtone.

    For the life of me I can't find it in the manual or online. Any suggestions?
    Sounds to me like you accidentally turned on Driving Mode. It can be turned off through the drop down menu on most S3's or through the settings:
    Samsung Galaxy S3: How to Enable or Disable Drivin... - Mobile Product Support Forums
  12. #12  
    orsadude2's Avatar

    Posts
    1 Posts
    Global Posts
    2 Global Posts

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    Once you get to the TalkBack Screen at the bottom there is a settings box. Click the box and under Speech, you will see an option to Speak Caller ID. I just unchecked that as well.
  13. #13  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    People are so damb vague and give wrong advice. heres the right advice
    go to settings
    go to language and input (NOT ASSESIBILITY!!) moron who said this
    the go to driving mode
    slide it to the off position

    was that so hard geez, had to figure it out on my own
  14. #14  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    im was having the same problem, driving mode was off and so was talk back, yet whenever i changed screens on my phone say from my home screen to the screen next to it, it tells me im screen 3, and its soooooooooo annoying, i read somewhere it might be a bug in one of my apps, but the only things i have downloaded are kik, facebook, instagram, easy phone sync, and swift key trial. and it was fine yesterday. last night i downloaded lock screen notifcation and thats when it started, so i uniinstaled that, so there must be a bug. very annoying i much prefere my iphone, it never messed up like this
  15. #15  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    i went on my settings and i slid over to this thing now everything i thouch this lady voice tlks and i rest it and everything i try to go back on settings but it wounlt scroll down
  16. #16  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    Quote Originally Posted by Katelynn Nobile View Post
    i went on my settings and i slid over to this thing now everything i thouch this lady voice tlks and i rest it and everything i try to go back on settings but it wounlt scroll down
    I just had that problem with my sisters new S4. I used two fingers and it let me scroll. Don't know if that will help you or not, but it worked for me.
  17. #17  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    Quote Originally Posted by Bethany Ebdon View Post
    im was having the same problem, driving mode was off and so was talk back, yet whenever i changed screens on my phone say from my home screen to the screen next to it, it tells me im screen 3, and its soooooooooo annoying, i read somewhere it might be a bug in one of my apps, but the only things i have downloaded are kik, facebook, instagram, easy phone sync, and swift key trial. and it was fine yesterday. last night i downloaded lock screen notifcation and thats when it started, so i uniinstaled that, so there must be a bug. very annoying i much prefere my iphone, it never messed up like this

    Did you download lite flow app? Boyfriend had this exact same problem and when I had him delete that app it stopped !
  18. #18  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    Quote Originally Posted by Bethany Ebdon View Post
    im was having the same problem, driving mode was off and so was talk back, yet whenever i changed screens on my phone say from my home screen to the screen next to it, it tells me im screen 3, and its soooooooooo annoying, i read somewhere it might be a bug in one of my apps, but the only things i have downloaded are kik, facebook, instagram, easy phone sync, and swift key trial. and it was fine yesterday. last night i downloaded lock screen notifcation and thats when it started, so i uniinstaled that, so there must be a bug. very annoying i much prefere my iphone, it never messed up like this
    Yep, download an app which does what you want it to do, then uninstall it without restarting your device and blame the device cause your other one never did this before.
  19. #19  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    These phones (I have the Galaxy Note 2) are so sophisticated these days there are likely several ways in which this setting could have been turned on. In my case and my wife's case, we recently updated the Siri-like app called 'Robin' and for whatever reason both phones began anouncing phone calls and texts. I opened 'Robin' and immediately she started talking, informing me that I would now be having all my calls and texts announced and added if I did not want that to happen I could change it in settings; so I went into Robon's settings and unchecked 'Voice caller ID' and just for good meaure 'Always-on SMS Alerts' though the latter may not have been necessary. Driving mode was off, and several of the other suggestions by those who responded in this forum were also off, so I guess the real answer to how this option got turned on is, "It depends". I believe the real fix wheteher you have 'Robin', 'Assistant' or some other voice activated app you may have installed, you need to go to 'Settings' and turn off the Caller ID notification.
    Thanked by 4:
    hedley97 likes this.
  20. #20  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    Driving Mode is available in Settings/Language and input/speech/Text-to-speech output/General/driving mode
    Thanked by:
  21. #21  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    This worked! Thanks!!
  22. #22  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    This Worked! Thanks.
  23. #23  

    Default Re: My Samsung Galaxy S3 voice announces my calls and texts.

    Thank you, thank you!

    I was getting desperate. I had turned driving mode on & off multiple times. Tried accessibiity. Tried Talkback. No joy with any of them! Robin didn't occurr to me because I had downloaded it weeks ago on Drippler's recommendation, but I first turned it on only a few days ago. I have been trying to turn it off ever since. I have become much more conversant with the settings menus as a result.

    Thank you again!

    ****
  24. #24  

    Cool Re: My Samsung Galaxy S3 voice announces my calls and texts.

    The simplest and easiest way to solve the problem, do as follows:

    For Galaxy S2 go to Settings -> Language and Input -> Text-to-speech output and turn off Driving Mode. This should turn off both call and messaging readout.
  25. #25  

    Cool Re: My Samsung Galaxy S3 voice announces my calls and texts.

    Hi. I experienced the same scenario. all you have to do is to go to SETTINGS, then used your 2 fingers to slide down the menus then go to ACCESSIBILITY then used again your 2 fingers until go to SERVICES and OFF TALK BACK Goodnight!
Page 1 of 2 12 LastLast

Similar Threads

  1. How to get work my Samsung Galaxy S 2 with my Mac?
    By Izabela07 in forum Samsung Galaxy S II
    Replies: 18
    Last Post: 05-27-2014, 01:42 AM
  2. Help my Samsung Galaxy s2, got problem unknown baseband and imei
    By sorsaopiseth71 in forum Samsung Galaxy S II
    Replies: 6
    Last Post: 08-14-2012, 03:32 PM
  3. Help my Samsung Galaxy s2, got problem unknown baseband and imei
    By sorsaopiseth71 in forum Continuum Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 05-04-2012, 10:27 PM
  4. Replies: 2
    Last Post: 08-16-2011, 08:57 AM
  5. Any potential dangers of rooting my samsung galaxy 2?
    By Senden in forum General Help and How To
    Replies: 2
    Last Post: 06-04-2011, 06:21 PM

Posting Permissions