Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  

    Default App problem after reboot :(

    Hello guys!
    Today I was playing on my phone and when my battery was about 5% I turned it off. When I put it on charge and turned it on almost all of my apps (actually all that are on the sd card) just stopped. EG:Unfortunately, avast! Mobile security has stopped. Some of them are even missing.
    And also my phone is kinda slow (it has 1gb ram)
    Can someone help me,please?
  2. #2  

    Default Re: App problem after reboot :(

    reboot again. but this time charge it full and let it come back up full before using.
  3. Thread Author  Thread Author    #3  

    Default Re: App problem after reboot :(

    I already started re-installing the apps. Some are working normally,others are a bit slower and the rest are still giving me the 'unfortunately' error. Anyway I'll charge it and reboot it again. Thanks for the quick response.
  4. #4  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: App problem after reboot :(

    Quote Originally Posted by Cveti Yo View Post
    I already started re-installing the apps. Some are working normally,others are a bit slower and the rest are still giving me the 'unfortunately' error. Anyway I'll charge it and reboot it again. Thanks for the quick response.
    Try reprint into recovery and wipe cache Partion. Then restart. It should take several mins.

    From my Galaxy Note 2 via Tapatalk
    If i've made life easier buy me a Macchiato
  5. Thread Author  Thread Author    #5  

    Default Re: App problem after reboot :(

    Quote Originally Posted by DroidXcon View Post
    Try reprint into recovery and wipe cache Partion. Then restart. It should take several mins.

    From my Galaxy Note 2 via Tapatalk
    Thanks for your reply, but I don't have any idea how to "reprint into recovery and wipe cache partion" so can you please explain it? Thanks in advance!
  6. #6  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: App problem after reboot :(

    Quote Originally Posted by Cveti Yo View Post
    Thanks for your reply, but I don't have any idea how to "reprint into recovery and wipe cache partion" so can you please explain it? Thanks in advance!
    I meant reboot not reprint lol....with the phone off ,press and hold Home+Vol down + power keep holding and this should take you into a recovery screen. From this menu use the option to wipe cache partion. Since I don't know which Carrier your phone belongs to it is hard to know for sure if this is the procedure but it should be close

    From my Galaxy Note 2 via Tapatalk
    If i've made life easier buy me a Macchiato
  7. Thread Author  Thread Author    #7  

    Default Re: App problem after reboot :(

    Quote Originally Posted by DroidXcon View Post
    I meant reboot not reprint lol....with the phone off ,press and hold Home+Vol down + power keep holding and this should take you into a recovery screen. From this menu use the option to wipe cache partion. Since I don't know which Carrier your phone belongs to it is hard to know for sure if this is the procedure but it should be close

    From my Galaxy Note 2 via Tapatalk
    ugh im pretty much desperate righy now,so
  8. #8  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: App problem after reboot :(

    Quote Originally Posted by Cveti Yo View Post
    ugh im pretty much desperate righy now,so
    Says it's a private video

    From my Galaxy Note 2 via Tapatalk
    If i've made life easier buy me a Macchiato
  9. Thread Author  Thread Author    #9  

    Default Re: App problem after reboot :(

    Quote Originally Posted by DroidXcon View Post
    Says it's a private video

    From my Galaxy Note 2 via Tapatalk
    Oh sorry, my bad. I edited it so you should be able to see it now
  10. #10  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: App problem after reboot :(

    Quote Originally Posted by Cveti Yo View Post
    Oh sorry, my bad. I edited it so you should be able to see it now
    What phone is this?

    From my Galaxy Note 2 via Tapatalk
    If i've made life easier buy me a Macchiato
  11. Thread Author  Thread Author    #11  

    Default Re: App problem after reboot :(

    Quote Originally Posted by DroidXcon View Post
    What phone is this?

    From my Galaxy Note 2 via Tapatalk
    Newman N1
  12. #12  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: App problem after reboot :(

    Quote Originally Posted by Cveti Yo View Post
    Newman N1
    I don't know enough about this phone. All I could find that is close to a guide is this http://jimbi.net/newman/
    From my Galaxy Note 2 via Tapatalk
    If i've made life easier buy me a Macchiato
    Thanked by:

Similar Threads

  1. Some apps disappearing after reboot
    By Enderend in forum HTC EVO 4G LTE
    Replies: 9
    Last Post: 05-12-2013, 08:16 AM
  2. camera app problems after lhe update??
    By The Sim in forum Verizon Galaxy S3
    Replies: 3
    Last Post: 10-21-2012, 09:16 AM
  3. Apps missing after reboot
    By montenell in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 15
    Last Post: 01-13-2012, 12:18 PM
  4. Talk App Problem after GB
    By losvaldez in forum Verizon Droid Incredible 2
    Replies: 0
    Last Post: 07-13-2011, 08:05 PM
  5. App Problems After Hard Reset
    By bonanzabucks in forum Sprint Epic 4G
    Replies: 0
    Last Post: 09-18-2010, 01:38 PM

Posting Permissions