Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Web Apps Won't Work

    First, please forgive the lengthy email...

    Iíve got a problem getting my web applications to spark-up over the air. Iím an American in Saudi Arabia and I just got back from Rome. Before I left Saudi Arabia all of my applications worked, but now that Iím back they donít. I had signed-up with my carrier to have voice and data coverage while I was in Italy but it never worked. In short, Saudi Arabia = EVERYTHING worked, Rome = NOTHING worked, back in Saudi Arabia = web applications donít work (but Firefox does. More on that below).

    The phone is an original Note N7000XLPT. Android version = 4.0.3. I purchased the phone at a retail electronics store it in Saudi Arabia maybe 8 or 10 months ago and it was not locked--phones arenít locked here. Have not rooted. The cell carrier I selected is Mobily and I have spoken to them and they say that all my settings are correct and that, from their end they see no reason that there should be a problem (but they are not particularly known for their customer service). They said that thereís nothing more they can do. I've been with Mobily forever. Phone network mode is set to GSM/WCDMA (auto mode). Network operator is set to Mobily. Access point names for both web and MMS are correct (as per my phone call with Mobily). The network activity icon in the status bar toggles between H+ and 3G, just like it did before the problem.

    EVERYTHING works via WiFi. The issues are only when Iím on the network.

    Here are examples of what doesnít work and what the app tells me:
    YouTube: There was a problem with the network
    Facebook: Connection Lost. Tap to Retry
    Play Store: No connection. Retry
    Kayak: Oops! There was a problem connecting to the Internet. Please try again later
    Gmail: No Connection
    Built-in browser: Connection problem. Authentication via the proxy server was unsuccessful (Mobily says that they take care of the proxy on their end so it's not a setting that should be a problem for me. Proxy on phone set to 0.0.0.0. Port set to 9201. I've set the port to empty to see whether that made a difference but it did not).
    Etc.

    Hereís what DOES work:
    Email (built-in)
    Firefox (and I can get to Facebook, Kayak etc via Firefox)
    Messaging

    Iíve tried pulling the battery and SIM card for 20 minutes. Iíve tried clearing the cache via Android Assistant followed by pulling the battery. I've uninstalled the YouTube updates and downloaded and installed them again via WiFi. Iíve sworn at it. Iíve promised it a new case. I've apologized to it for swearing at it. Nothing.

    I just want to get my apps back. What to do short of a factory data reset?

    Thanks much.
  2. #2  
    m4p
    m4p is offline
    m4p's Avatar

    Posts
    7 Posts

    Default Re: Web Apps Won't Work

    How many people did you talk to at Mobily? Do they have a location there you could take the phone in to? Sounds like it's on their end, since you say wifi works, plus everything working before you left. Anyway, sorry I couldn't help and hope you get it fixed.

Similar Threads

  1. *Urgent* Help! Messages App won't work!
    By Canadian737 in forum Samsung Galaxy S3
    Replies: 19
    Last Post: 04-17-2013, 10:07 AM
  2. Apps won't install and email won't work. Please Help!
    By brycenull in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 06-19-2012, 03:50 PM
  3. Updated to Froyo but NPR App won't work
    By James Changstein in forum Verizon Fascinate
    Replies: 4
    Last Post: 04-22-2011, 09:22 PM
  4. Apps Won't Work on Honeycomb
    By shaundiesel in forum Barnes & Noble Nook Color
    Replies: 14
    Last Post: 04-03-2011, 05:01 PM
  5. Replies: 2
    Last Post: 06-12-2010, 12:14 PM

Posting Permissions