Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Galaxy pocket loading issue

    Hello everyone. I don't know where to post my problem,so i think here is okay i guess.

    So i was doing standard stuff on my rooted samsung galaxy pocket, it had low battery so it ran out.I connected it to a charger, let it sit for few seconds and tried to start it.
    Now the problems start - it showed battery image for half-a-second and s5300 start up screen appeared, stayed there for approx three seconds and phone rebooted,and it did this again and again.Without charger it didn't even start. I connected it to a charger again and it was charging up for few hours - and something different happens.Phone now starts without charger,still s5300 screen,but then it goes black(screen doesn't go off,it is still on but with black pixels[sorry,i don't know how to exactly say it])and it can stay like that forever.Recovery mode doesn't even load,downloading mode seems to work,but i didn't download anything. So anyone knows why this happened and how to fix it?

    Sorry for any typing mistakes
  2. #2  
    Rukbat's Avatar

    Posts
    5,689 Posts
    Global Posts
    5,690 Global Posts
    ROM
    X-Note7.0.1

    Default Re: Galaxy pocket loading issue

    Try charging it for a few hours, then turn it on while the charger is still connected. (Charger - not USB cable to a computer.) If it starts, the battery went too low and has to be reset or replaced, and it's cheaper to replace it. If that doesn't fix it, I can't guess.
  3. Thread Author  Thread Author    #3  

    Default Re: Galaxy pocket loading issue

    Quote Originally Posted by Rukbat View Post
    Try charging it for a few hours, then turn it on while the charger is still connected. (Charger - not USB cable to a computer.) If it starts, the battery went too low and has to be reset or replaced, and it's cheaper to replace it. If that doesn't fix it, I can't guess.
    Well it starts without charger.But it still can't load up the system,only s5300 screen and then this black screen i described in first post(i think it's called backlight,but i'm not sure)

Similar Threads

  1. Does the Nexus S have the Galaxy S Gps issue?
    By deadp1xel in forum T-Mobile Nexus S
    Replies: 25
    Last Post: 09-30-2011, 05:42 AM
  2. New Sprint Galaxy tab update issues
    By CaryTheLabelGuy in forum Samsung Galaxy Tab
    Replies: 4
    Last Post: 02-12-2011, 08:01 PM
  3. Remove Clockwork Mod Recovery/Custom Rom loading issues
    By davidva in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 1
    Last Post: 11-18-2010, 04:36 PM
  4. Homescreen Loading issue
    By EVOlved#AC in forum HTC EVO 4G
    Replies: 3
    Last Post: 08-22-2010, 12:29 PM

Posting Permissions