Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Cannot access AC with ForumRunner or browser w/WiFi

    A couple days ago I had a window pop-up on my SGS3 about WiFi access.
    There were 3 web sites listed, but the one that struck me was the one about Android Central.
    I don't have a clue how I got the window to open, or even why it did, but the entry for AC said WiFi access to this site was blocked.
    Sure enough, I cannot access AC through Forum Runner, but I can get here with Tapatalk 2.
    I also cannot access it with a browser. Either Chrome or the stock one.

    I wish I had taken a screen shot.
    I'm clueless here. Any ideas from the Wizards?
    Last edited by AxlMyk; 02-18-2013 at 10:06 AM.
    Samsung Galaxy S3 4gLTE
  2. #2  

    Default Re: Cannot access AC with ForumRunner or browser w/WiFi

    Think you'd be able to try again and grab a screenshot?
    James Falconer
    Community Manager, Mobile Nations
    Email: james@mobilenations.com
    Twitter: @JamesFalconer
  3. Thread Author  Thread Author    #3  

    Default Re: Cannot access AC with ForumRunner or browser w/WiFi

    I would love to, but don't know how I got that window to appear in the first place.
    I think I was using Chrome when I got it, but have been unable to duplicate it. It could have been something else that brought it up.
    If I find something, I'll report here, but any ideas are more than welcome.
    It's like a permissions settings or a blacklist for WiFi, but I can't find anything.
    Samsung Galaxy S3 4gLTE
  4. Thread Author  Thread Author    #4  

    Default Re: Cannot access AC with ForumRunner or browser w/WiFi

    I just logged in with both browsers, butForumRunner refuses to. Maybe clearing it's cache, or uninstall/reinstall will do it.
    Samsung Galaxy S3 4gLTE
  5. Thread Author  Thread Author    #5  

    Default Re: Cannot access AC with ForumRunner or browser w/WiFi

    It appears ForumRunner is the problem.
    I have AC set in my favorites, but when I go to it I get an error. If I click on the current icon (bottom of the screen) I get the forums.
    Does anyone else have an issue using FR?
    I can't even log onto the FR forums to ask for help. Data base errors.

    The only reason I bought FR is because a wood working forum I frequent uses it. They're bad decision I suppose.
    Samsung Galaxy S3 4gLTE

Similar Threads

  1. Cannot access Android Market with 3.1
    By bkosh84 in forum Google TV
    Replies: 10
    Last Post: 06-08-2012, 09:20 PM
  2. Partial internet access with hotspot or usb tether.
    By nerdydesi in forum Verizon Droid Charge
    Replies: 2
    Last Post: 06-07-2011, 12:13 AM
  3. Apps with Twitter or Facebook integration...
    By Sinecure Industries in forum Android Applications
    Replies: 2
    Last Post: 03-17-2010, 07:30 AM
  4. [app] music player with file / folder browser
    By musicfolderplayer in forum Android Applications
    Replies: 2
    Last Post: 01-28-2010, 08:55 AM
  5. Issues with WiFi and Browser
    By paintdrinkingpete in forum HTC Droid Eris
    Replies: 1
    Last Post: 12-12-2009, 05:18 PM

Posting Permissions

B