Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Not authorized to post comments

    I get this error when I try to post a comment to an article on the main page. What's up? did I get black listed?
  2. #2  

    Default Re: Not authorized to post comments

    It has happened to me too, today. Keep trying and it should eventually let you post.


    Sent from my DNA
  3. #3  

    Default Re: Not authorized to post comments

    There has been some ongoing server problems. Tech team is aware of it and this could be related to that.

    If it continues you can post in the link below and the tech team for both the forums and blog will see it.

    http://forums.androidcentral.com/and...feedback-help/

    Sent from my Galaxy Nexus using Android Central Forums
    Paul
    Moderator Team Leader @ Android Central





  4. Thread Author  Thread Author    #4  

    Default Re: Not authorized to post comments

    thanks!
  5. #5  

    Default Re: Not authorized to post comments

    Quote Originally Posted by Paul627g View Post
    There has been some ongoing server problems. Tech team is aware of it and this could be related to that.

    If it continues you can post in the link below and the tech team for both the forums and blog will see it.

    http://forums.androidcentral.com/and...feedback-help/

    Sent from my Galaxy Nexus using Android Central Forums
    Thanks Paul627g. I've been using the AC app for some months now, never had any problems with it. But just starting in the past couple of days, I get these strange glitches and error messages. Sometimes they come and sometimes they go.

    Hopefully it will be taken care of

    Sent from my LS670 using Android Central Forums

Similar Threads

  1. Please Help - Can not connect to my PC
    By alextodd16 in forum Motorola Droid
    Replies: 14
    Last Post: 05-08-2013, 07:52 AM
  2. Not sure where to post this question...
    By charlibob in forum HTC EVO 4G LTE
    Replies: 9
    Last Post: 11-30-2012, 11:47 AM
  3. Where to post this, not sure
    By genuino in forum AT&T Captivate
    Replies: 3
    Last Post: 11-23-2010, 07:23 PM
  4. Spam filter just made me not be able to post on main page!!!
    By Air Force One in forum General Help and How To
    Replies: 1
    Last Post: 11-06-2010, 08:31 PM
  5. Gmail issue (NOT related to syncing lol)
    By Woolly Mammoth in forum HTC Hero
    Replies: 2
    Last Post: 11-01-2009, 02:53 PM

Posting Permissions

B