Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    Arnoldthepotter's Avatar

    Posts
    12 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Help, no download, but I can surf OK

    How long do apps take to download? My Legend is brand spanking new, I can go anywhere on the net, we've got ADSL2 here which is pretty brisk but the download progress bar in the Market app still says 'starting download' after five minutes. As with Astrid, so with Astro File Manager; no cigar. Do I have to find a time when no one else is downloading? :o
  2. #2  
    EvilMonkey's Avatar

    Posts
    2,254 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I've had that problem on occasion, and it always resolves itself. I remember once it took like 12 hours before the thing finally downloaded.

    Not sure what the deal is, but it's not the norm.
  3. Thread Author  Thread Author    #3  
    Arnoldthepotter's Avatar

    Posts
    12 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'll need to be a patient primate.
  4. Thread Author  Thread Author    #4  
    Arnoldthepotter's Avatar

    Posts
    12 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Well, its been all night and it still says 'Starting Download...' I'm going to try a few other things.
  5. Thread Author  Thread Author    #5  
    Arnoldthepotter's Avatar

    Posts
    12 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I turned off wifi and connected to the mobile network and still no ticky.
  6. Thread Author  Thread Author    #6  
    Arnoldthepotter's Avatar

    Posts
    12 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    OK, fifteen hours later they downloaded over the local 3G. Hmmpf! ?????
  7. #7  
    Jerry Hildenbrand's Avatar
    AC Cowboy

    Posts
    6,337 Posts
    Global Posts
    6,852 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    next time it happens --

    1. tap the home button
    2. open the app drawer and launch GTalk
    3. make sure GTalk connects
    4. long press home, and switch back to the market. if it doesn't start DL'ing right then, cancel the dl and try it again.

Posting Permissions