Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    xMatter's Avatar

    Posts
    109 Posts
    Global Posts
    758 Global Posts

    Default Weird Mark On Screen After Factory Reset

    I father-in-law has an Atrix 2 and the screen was in perfect condition. It was running extremely slow, so i did a factory reset for him. There is now a weird mark on his screen that seems to get bigger everyday. I told him it has nothing to do with the factory reset, but I believe he may have had it in his one cargo pocket and press against something. There is no visible damage to the exterior of the screen. I have attached a photo to see if anyone has had this happen and/or know what it could possibly be if it is not from physical damage.

    Weird Mark On Screen After Factory Reset-photo.jpg
  2. #2  

    Default Re: Weird Mark On Screen After Factory Reset

    I've seen that on one of my old laptop LCD screens. They're a bunch of dead pixels, and it will probably spread. Not sure if there's anything you can do to reverse it--sorry! Additional trauma can hasten the deterioration, so tell your father-in-law to protect that screen from bumps and thumps.
  3. Thread Author  Thread Author    #3  
    xMatter's Avatar

    Posts
    109 Posts
    Global Posts
    758 Global Posts

    Default Re: Weird Mark On Screen After Factory Reset

    I figured it was dead pixels, but some seemed to disappear, almost like it is moving around or transforming. There use to be some in the center of the mark, but they are no longer there. Thanks though
  4. #4  

    Default Re: Weird Mark On Screen After Factory Reset

    I could be wrong--after all, the screen technology might be a little different from the old LCD on my laptop. You could try running a dead pixel test app--just go to Google Play and search for "dead pixel."
  5. Thread Author  Thread Author    #5  
    xMatter's Avatar

    Posts
    109 Posts
    Global Posts
    758 Global Posts

    Default Re: Weird Mark On Screen After Factory Reset

    so i ran a deal pixel app, and no luck. As of today, it appears the blemishes seem to be moving around. Look at attached image. Did anyone every experience this?
    Attached Thumbnails Attached Thumbnails Weird Mark On Screen After Factory Reset-img_0003-1-.jpg  
  6. #6  

    Default Re: Weird Mark On Screen After Factory Reset

    Kind of weird. A failing LCD can cause dead pixels to spread, but I've never seen them move around.

Similar Threads

  1. Help, unknown icon on home screen after update
    By Undercover10 in forum HTC One
    Replies: 4
    Last Post: 07-16-2013, 12:42 AM
  2. How to get this screen
    By Plow13 in forum General Help and How To
    Replies: 1
    Last Post: 07-15-2013, 09:54 PM
  3. Lock Screen
    By jerseyboy1951 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 07-15-2013, 06:42 PM
  4. Please help!!! This image shows on my device, take a look.
    By Diana Morales in forum Samsung Galaxy Tab 2 10.1
    Replies: 1
    Last Post: 07-15-2013, 05:12 PM
  5. Auto play on headphones?
    By AMG_Roadster in forum HTC One
    Replies: 0
    Last Post: 07-15-2013, 04:12 PM

Posting Permissions