Results 1 to 21 of 21
Like Tree2Likes
  • 1 Post By edistopre
  • 1 Post By kachun135
  1. Thread Author  Thread Author    #1  

    Default New tablet not compatible with Adobe flash player !! HELP !!

    Hey guys I recently bought the following tablet

    Samsung Galaxy Tab 3 10.1 (GT-P5210)
    Android version: 4.2.2

    I have just realised that Adobe flash player is no longer supporting Android 4.2.2 products......I have already looked at those manually installing flash player instructions by looking through archived flash players on Adobe website (so dont bother forwarding me links in this area).....Can someone give me a hand on this situation ? because I really want to be able to watch videos on browsers on my new tablet..

    Thanks

    Bobby
  2. #2  

    Default Re: New tablet not compatible with Adobe flash player !! HELP !!

    I have already looked at those manually installing flash player instructions by looking through archived flash players on Adobe website (so dont bother forwarding me links in this area)
    And what went wrong ?
  3. Thread Author  Thread Author    #3  

    Default Re: New tablet not compatible with Adobe flash player !! HELP !!

    and it still doesnt work.....as in I can install adobe flash player...but videos that requires flash to play on a browser is still remaining blank or requesting my device to get adobe flash......Ive tried and checked that flash is enabled on varies browsers e.g. firefox chrome boat etc
  4. #4  

    Default Re: New tablet not compatible with Adobe flash player !! HELP !!

    Well, it works for me on a phone with Jelly Bean 4.2.2. I use it with Dolphin browser...

    Are you certain your browser's options are set to enable Flash support ?
  5. Thread Author  Thread Author    #5  

    Default Re: New tablet not compatible with Adobe flash player !! HELP !!

    yup i have...and it still doesnt work...
  6. #6  

    Default Re: New tablet not compatible with Adobe flash player !! HELP !!

    What version of the Flash package did you install ?

    I'm using Flash Player 11.1 for Android 4.0 (11.1.115.69) Link:
  7. #7  
    Golfdriver97's Avatar

    Posts
    13,571 Posts
    Global Posts
    13,846 Global Posts
    ROM
    Stock Moto X

    Default Re: New tablet not compatible with Adobe flash player !! HELP !!

    Is there a flash plug in for Dolphin that needs to be installed?

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu
    Community Guidelines and also here
  8. #8  

    Default Re: New tablet not compatible with Adobe flash player !! HELP !!

    Well if you want Flash support on most recent devices, you have to install it as a "sideload" using the "install from unknown source" switch in your system settings.

    Flash no longer supports and develops the plugin for mobile platforms, so, technically, it's a security risk. I allowed this one item to be installed then turned the "install from unknown source" off again once it was up and running. Support for it has to be enabled in the browser one uses for it to work. I'm using Dolphiin with it and work fine.

    As a question to the OP: Have you tried a re-boot of the phone after installing your Flash package ?
  9. #9  
    edistopre's Avatar

    Posts
    27 Posts
    Global Posts
    48 Global Posts

    Default Re: New tablet not compatible with Adobe flash player !! HELP !!

    You might want to try the Puffin browser. They have a free version you can try that runs Flash in the cloud. As a bonus the browser is by far the fastest I have ever tried. It's available on the Play Store.
    Thanked by 2:
    Velma Mckoy likes this.
  10. Thread Author  Thread Author    #10  

    Default Re: New tablet not compatible with Adobe flash player !! HELP !!

    I've installed the 11.1 version on my tablet....well I have left the "install from unknown source" option on ever since I tried to tackle this problem.......oh do I have to restart my device in order for the flash to work ?
    renegadeak likes this.
  11. #11  

    Default Re: New tablet not compatible with Adobe flash player !! HELP !!

    I don't know, honestly, just to make sure everything would work, I did restart my phone before I even tried to make it work.
  12. Thread Author  Thread Author    #12  

    Default Re: New tablet not compatible with Adobe flash player !! HELP !!

    hmmmm I appreciate the help guys ......Ive downloaded Puffin Browser....it seems that it got flash working...BUT very poor quality ! The video just wouldnt play fluently....so i assume that I did install flash correctly....but I just couldnt get other browsers like Dolphin browser to get flash working
    Thanked by:
  13. #13  

    Default Re: New tablet not compatible with Adobe flash player !! HELP !!

    hmmm... I'm not giving up on this just yet.

    Here's how I have it configured on my Xperia.... First, once it's installed, use the Flash settings app in the app drawer, then select to open with Dolphin broswer, just like what you can see in the lower two task tiles in the screenie below:





    Then, got into the Dolphin browser settings to set just like I did. ( ../settings/web content/)





    By doing so, you will have the choice on whether or not a block of flash content gets to load or not. The little arrow says it all... (Saves bandwidth)...






    And voil, Flash works...


    Last edited by s.g.vallee; 08-01-2013 at 10:35 AM.
  14. #14  
    Golfdriver97's Avatar

    Posts
    13,571 Posts
    Global Posts
    13,846 Global Posts
    ROM
    Stock Moto X

    Default Re: New tablet not compatible with Adobe flash player !! HELP !!

    Quote Originally Posted by kachun135 View Post
    hmmmm I appreciate the help guys ......Ive downloaded Puffin Browser....it seems that it got flash working...BUT very poor quality ! The video just wouldnt play fluently....so i assume that I did install flash correctly....but I just couldnt get other browsers like Dolphin browser to get flash working
    Have you tried plugins or better signals?

    Sent from a SlimROM S3.

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu
    Community Guidelines and also here
  15. #15  
    edistopre's Avatar

    Posts
    27 Posts
    Global Posts
    48 Global Posts

    Default Re: New tablet not compatible with Adobe flash player !! HELP !!

    Quote Originally Posted by kachun135 View Post
    hmmmm I appreciate the help guys ......Ive downloaded Puffin Browser....it seems that it got flash working...BUT very poor quality ! The video just wouldnt play fluently....so i assume that I did install flash correctly....but I just couldnt get other browsers like Dolphin browser to get flash working
    I installed the Puffin browser, but I have NOT installed any versions of Flash on my phone whatsoever. Flash through Puffin is working beautifully on the phone that way. Maybe there is some sort of conflict between Puffin the the Flash you have installed already? If you have not had success yet, maybe you should try Puffin alone, with no other Flash on your device.
    Thanked by 2:
  16. #16  

    Thumbs up Re: New tablet not compatible with Adobe flash player !! HELP !!

    THANK YOU. Been searching for over two months for the solution. I finally am able to watch movies (amazon) on my tab. Just installed the Puffin browser and it's working........ THANK YOU
  17. #17  

    Default Re: New tablet not compatible with Adobe flash player !! HELP !!

    Your solution worked without a hitch...... THANK YOU...THANK YOU. U di man!!!!
  18. #18  

    Default Re: New tablet not compatible with Adobe flash player !! HELP !!

    I installed the flash from Adobe _archives_ (follow steps carefully!) :
    Then I installed Puffin browser from the Play store. Rebooted the device and it works.
    Firefox and Dolphin doesn't work with flash player, which is not nice.
    --jussi
  19. #19  

    Default Re: New tablet not compatible with Adobe flash player !! HELP !!

    I followed the above steps, however to play the flash player Puffin is asking for 1.44 per year ? Has anyone else cone up agaibst this ?
  20. #20  

    Default Re: New tablet not compatible with Adobe flash player !! HELP !!

    i have had the same problem, downloaded the free version of puffin and when i go to use flash player it says i must upgrade to the payed site. i also have a galaxy tab 3 (gt 5210) the 10.1 version and i noticed all the other complaints about the flash service are also with the 10.1 and not the 7/8 inch tab. i have tried lots of browsers and different ways of trying to install the flash player with no joy..... it is really doing my head in!!!
  21. #21  

    Default Re: New tablet not compatible with Adobe flash player !! HELP !!

    ok so after many hours of installing and uninstalling flash player archives and different browsers i finaly found one called photon flash player and browser, its not the greatest or the quickest but it worked straight away by just pushing the little lightening bolt that comes on the first window you open when starting the browser, hope this helps other galaxy tab 3 10.1 customers who are having this problem. when i tried firefox even putting it in desktop mode did not work???? very strange
    here is the link

Similar Threads

  1. Screen bug after downloading new JB version
    By tomyo in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 08-15-2013, 04:09 AM
  2. Help! Infinite bootloop with 4.3
    By corolla90 in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 07-30-2013, 05:17 AM
  3. New update
    By deanodrums in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 07-29-2013, 01:57 PM
  4. Traveling with Chromcast a question
    By ishore in forum Google Chromecast
    Replies: 3
    Last Post: 07-29-2013, 09:57 AM
  5. Gmail app not downloading full message
    By Glitter N Twisted in forum Android Applications
    Replies: 0
    Last Post: 07-29-2013, 06:40 AM

Posting Permissions

B