1. popii's Avatar
    Hello!
    I plugged my phone (Alcatel OT-991) into my computer via USB. The phone is charging, but when I mount the SD card, it doesn't show up in My Computer.. I was looking for the solution at many forums, but I didn't find it... So, any ideas? Please, help!
    P.S.: Sorry for my bad English...
    09-15-2013 07:27 AM
  2. Shadowriver's Avatar
    Check Device Manager on PC, see how your phone is visible there
    09-15-2013 08:58 AM
  3. popii's Avatar
    http://i.imgur.com/RCG4BD9.png This is how Device Manager is looking.
    BTW I tried connecting my phone with another computer, and there is worked without problems..
    09-15-2013 10:32 AM
  4. Shadowriver's Avatar
    Then its your pc problem thru your system see USB mass storage, you could try connecting to diffrent usb, if this does not work you could try to check system logs (right click My Computer and click manage, logs will be there) it might tell younsomething more
    09-15-2013 11:54 AM
  5. B. Diddy's Avatar
    When you plug the phone into your computer, swipe down the notification shade and select the USB notification. Make sure it's connected as USB Mass Storage, Disk Drive, or MTP.

    Posted via Android Central App
    09-15-2013 02:08 PM
  6. Rukbat's Avatar
    Have you ever had the phone plugged into that computer and working before? If not, have you installed the driver for your phone into the computer? (Some computers don't ask if you want to install a driver for some phones, you have to get the driver and install it yourself.)
    09-16-2013 04:43 PM
  7. popii's Avatar
    Have you ever had the phone plugged into that computer and working before? If not, have you installed the driver for your phone into the computer? (Some computers don't ask if you want to install a driver for some phones, you have to get the driver and install it yourself.)
    Yes, it's worked and now, when I plugged it into my laptop there's worked too. Drivers are installed.
    09-18-2013 08:23 AM
  8. Golfdriver97's Avatar
    Have the drivers been updated? Sometimes that can make the difference.
    09-18-2013 09:07 AM

Similar Threads

  1. samsung S4 wifi problem
    By bruizer31 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 11-18-2013, 02:11 PM
  2. Verizon HTC One experiencing major problems
    By Cayderayd in forum HTC One M7
    Replies: 9
    Last Post: 09-16-2013, 11:26 PM
  3. got a problem with stock camera app
    By John Fungo in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 09-15-2013, 09:13 AM
  4. Sony ACRO S problems after updating to Jelly Bean 4.1.2
    By areweed in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 09-15-2013, 07:56 AM
  5. Dropped my Nexus 7 on hardwood floor, now experiencing battery life problems
    By Jonathan Mendez1 in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 09-15-2013, 05:55 AM
LINK TO POST COPIED TO CLIPBOARD