Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default youtube upload problem

    Whenever i finish uploading a video to youtube via my HTC One, when I try to see it it says "unsupported video format"

    I checked my uploads folder then nothing is there!

    I got the lastest update with the Youtube App as well as for the HTC One.

    The video format is mp4

    Any help pls?

    Posted via Android Central App
  2. #2  
    wizzrah's Avatar

    Posts
    4,677 Posts
    Global Posts
    4,693 Global Posts
    Carrier
    Kitkat

    Default Re: youtube upload problem

    Quote Originally Posted by John Ruiz1 View Post
    Whenever i finish uploading a video to youtube via my HTC One, when I try to see it it says "unsupported video format"

    I checked my uploads folder then nothing is there!

    I got the lastest update with the Youtube App as well as for the HTC One.

    The video format is mp4

    Any help pls?

    Posted via Android Central App
    Have you tried connecting your phone to your computer and then dragging the video from your phone to your desktop? You can upload it this way.

    Sent from my One X using Tapatalk 2
  3. #3  

    Default Re: youtube upload problem

    Having the same issue with a video on the Moto X. Uploading to youtube has worked from this phone recently, so I'm not sure what is going on. It uploads, says it is successful, but then it doesn't show in my feed after "processing", and when I click the notification, it just gives me an error, "Unsupported Video Format". (video captured on moto x is mp4, as you would expect).
  4. #4  

    Default Re: youtube upload problem

    Well, though I had this same issue twice last night, it is now working for me, so maybe just try again?
  5. #5  
    wizzrah's Avatar

    Posts
    4,677 Posts
    Global Posts
    4,693 Global Posts
    Carrier
    Kitkat

    Default Re: youtube upload problem

    Quote Originally Posted by Adam Marr View Post
    Well, though I had this same issue twice last night, it is now working for me, so maybe just try again?
    Yeah just keep trying I guess.

    Sent from my One X using Tapatalk 2

Similar Threads

  1. Verizon Galaxy Nexus - MS Exchange sub folder notification problem
    By Pero Burgija in forum Verizon Galaxy Nexus
    Replies: 2
    Last Post: 12-31-2013, 11:00 AM
  2. Google Map problem 4.3 Tmobile update
    By k2green in forum T-Mobile HTC One
    Replies: 2
    Last Post: 11-05-2013, 09:37 AM
  3. Nexus 7 Tablet (2012) Trying to avoid THIRD RMA, same problem keeps recurring
    By Gabej1991 in forum Google Nexus 7 Tablet (2012)
    Replies: 4
    Last Post: 10-27-2013, 05:39 PM
  4. DashClock Widget Problem
    By DroidUltra in forum T-Mobile HTC One
    Replies: 5
    Last Post: 10-23-2013, 06:01 AM
  5. MicroUSB card reader problem.
    By GN8newbie in forum Samsung Galaxy Note 8.0
    Replies: 2
    Last Post: 10-21-2013, 04:41 PM

Posting Permissions