1. Marc Robillard's Avatar
    Android KitKat set language for Bluetooth voice dial

    Hi, i'm having a problem with my new Nexus 5. Please note this is my first android device.

    I cant figure out how to change the input language for dialing with a bluetooth headset which is pretty annoying since most of my contacts have french names. Everything else works fine with french voice commands on the phone except for the bluetooth voice dialer which always specifies English on the top right.

    Android KitKat set language for Bluetooth voice dial-bluetoothlang.jpg

    Can anyone tell me how to change this? I would prefer to keep the menus un english if possible, but I have even tried removing english and setting french everywhere and it didn't change the voice dialing option.

    Thank you
    11-10-2013 09:43 AM
  2. sewfan99's Avatar
    I'm having the same problem whereby everything is set to English(UK) as far as I can tell but when I try and use a newly purchased Jabra Cruiser 2 it always invokes the voice dialler via bluetooth with English(US) and subsequently fails to find most of my contacts. Thus rendering the device almost useless. I have spoken to Jabra support and they feel the problem is with Google. An answer would be really useful.
    11-29-2013 05:19 AM
  3. Rukbat's Avatar
    Just an off-the-cuff guess, but a speech-to-text app/file for the correct language?
    11-29-2013 06:20 PM
  4. Jaime GM's Avatar
    Exactly the same problem here. Spanish (spain)

    First It would say esperando (waiting) when pushing the call button the I switched system language from spanish to english just to test. It worked fine. I set it up to spanish again and it started working but only in English.

    I posted the issue on Google Product Forums. Let's see what happens.

    https://productforums.google.com/for...us/gUAEUtDxWJY
    12-17-2013 06:21 AM
  5. Juan Carlos Valverde's Avatar
    Same problem ...
    03-28-2014 07:15 PM
  6. Juan Carlos Valverde's Avatar
    I found this little tutorial which doesn't actually fix the issue, but works around it:

    Reassign Your Bluetooth "Phone" Button to Open Google Now

    Basically now when I click the button on my bluetooth headset I get google now even when I have my phone locked. Just remember to click on your bluetooth button once while the phone is unlocked and select to always use bluetooth launcher rather than the default app. Then even when the phone is locked google now is displayed for voice dailing. :-)
    05-30-2014 12:32 PM

Similar Threads

  1. No voice input button on keyboard
    By bernhard65 in forum Android 4.4 KitKat
    Replies: 80
    Last Post: 05-09-2017, 07:03 PM
  2. Sony Xperia Z1 - Camera settings tips?
    By Rule9 in forum Sony Xperia Z1
    Replies: 3
    Last Post: 01-18-2014, 06:52 AM
  3. Replies: 17
    Last Post: 01-15-2014, 03:52 PM
  4. Re: Help for browsing files in .nodir
    By Barney Stinson1 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 11-10-2013, 08:32 AM
  5. 4.4 kitkat
    By ravibhalekar123 in forum Samsung Galaxy Grand
    Replies: 1
    Last Post: 11-10-2013, 08:28 AM
LINK TO POST COPIED TO CLIPBOARD