Hi all,

I got sick of Android 2.3.3 on my Samsung Galaxy Gio so I decided to root it and install CM 10.2. I followed root precedure and ended up with my Galaxy Gio beeing rooted. Then I went on to installing Clockworkmod (again using method).... I followed the guide exactly, but the only problem I ran into was that I didn't have a "root" section/folder on my SD card... So I just put it into the card with all the other files (not into any folder) . I ended up with "Superuser" installed and I then installed "Rom Manger" and gave it superuser permitions. Then I went on to installing the ROM (again following guide). I transfered CM 10.1 ( for my device) and gapps 10.1 and put them into the SD card. I entered into recovery mode but for some reason I didn't enter itno Clockwork MOD ( I noticed no change in the recovery esthetics, but I carried on anyway...) I went onto part 8. - Backup and Restore but didn't see that option so I skipped it.. (I know I should've stopped here :crying: )... ) so I went onto part 9. - Wipe Data/ factory reset so I did that and then went onto "apply update from sdcard". I selected CM 10.1 but it "aborted" so I tried again and then again and in the end ( after no succes) I decided to "reboot system now" but after multiple tries I never got past the Galaxy Gio "loading screen" . Then I got really frustrated and tried to undo things by randomly flashing gapps, CM 10.1, the Update.zip (which I used for the rooting) and then I wiped the Cache... All leeded to nothing and now my device is bricked Please give me some advice

Thanks !