Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default fastboot error: could not get pipe properties

    I'm using a Mac and I have my HTC one hooked up in fastboot mode. I type in ./fastboot devices and get "error: could not get pipe properties". Anyone know what that means? I cannot find a solid answer anywhere.

    Posted via Android Central App
  2. #2  

    Default Re: fastboot error: could not get pipe properties

    check that your phone is properly connected via USB wire. Something may be loose.
  3. #3  
    Rukbat's Avatar

    Posts
    1,226 Posts
    Global Posts
    1,227 Global Posts
    ROM
    AreaROM 3.0 or CM7.0.1

    Default Re: fastboot error: could not get pipe properties

    Try it with no phone plugged in. If you still get it, it's a Mac problem. Uninstall adb then reinstall it.
  4. #4  

    Default Re: fastboot error: could not get pipe properties

    Hi
    I had the same problem. disconnected the asus infinity tf700t and it ran on MAC without the error.
    Plugged the tablet in again....no error....but no device.
    It seems the the tf700t is not recognising the usb connection at all. I'm using a new usb cable. I've tested the usb port with a usb stick and no problem.
    Any thoughts?

    thanks Colin
  5. #5  
    Rukbat's Avatar

    Posts
    1,226 Posts
    Global Posts
    1,227 Global Posts
    ROM
    AreaROM 3.0 or CM7.0.1

    Default Re: fastboot error: could not get pipe properties

    Where did you get the USB cable? Some of them, like the ones that come with wireless headsets, have only 2 wires - for charging. Since they don't transfer data to/from the computer, the manufacturers save a bundle by not including 4 feet of wire in each 2 foot cable. But the cab;e won't connect a phone to the computer for data, only for charging.

    Also, some USB hubs mess up phone/tablet connections. Always connect directly to the computer if you have a problem.
  6. #6  

    Default Re: fastboot error: could not get pipe properties

    Thanks....I got a standard USB cable this week. I have also tried the asus properity cable with USB connector. Neither work. I've connected them directly.

Similar Threads

  1. Nexus 7 won't update to 4.4. Gives error message.
    By scolson1 in forum Google Nexus 7 Tablet (2012)
    Replies: 21
    Last Post: 03-01-2014, 01:22 AM
  2. SD Card Unexpectedly Removed - error message
    By Victor151 in forum Samsung Galaxy S4
    Replies: 19
    Last Post: 02-11-2014, 01:52 PM
  3. Replies: 1
    Last Post: 12-12-2013, 01:46 PM
  4. Virgin Mobile Canada folks getting their 4.4.1 or 4.4.2 yet?
    By Michael_CS in forum Google Nexus 5
    Replies: 4
    Last Post: 12-12-2013, 08:37 AM
  5. Phone not working - should I root?
    By Mari Pereira in forum General Help and How To
    Replies: 5
    Last Post: 12-11-2013, 12:39 AM

Posting Permissions

B